Семинар по новым возможностям


Учебные пособия
Печать Учебного пособия


Создание полей

В любой текстовый объект чертежа или подшивки можно вставить поле. В полях отображаются переменные данные. При обновлении поля в него заносится текущее значение связанного с ним объекта данных.

В полях можно хранить такую информацию, как площадь, слой, дату, имя файла, название формата листа и т.п.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Создание поля, отображающего площадь многоугольника

В этом упражнении в многострочном тексте создается поле, в котором будет храниться значение площади многоугольника.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Откройте в AutoCAD файл Мои документы/Tutorials/polygon.dwg.

    В чертеже уже построен многоугольник. Необходимо создать внутри него поле, отображающее значение площади многоугольника. Поле включается в многострочный текст.

  3. На панели "Рисование" нажмите кнопку "Многострочный текст".
  4. Укажите две точки внутри многоугольника, чтобы очертить границы текста.

    Открывается Редактор многострочного текста, и появляется панель форматирования.

  5. В Редакторе многострочного текста введите слово ПЛОЩАДЬ =. Затем нажмите правую кнопку мыши и выберите в контекстном меню "Вставить поле".
  6. Убедитесь, что в списке "Категории полей" диалогового окна "Поле" выбрано значение "Все".

    7. В этом случае в области "Имена полей" присутствуют все возможные типы полей.

  7. В области "Имена полей" выберите "Объект".
  8. В области "Тип объекта" нажмите кнопку "Выбор объекта".

    9. Диалоговое окно "Поле" временно закрывается, чтобы можно было выбрать объект в чертеже.

  9. Выберите многоугольник.

    Снова появляется диалоговое окно "Поле". Далее следует задать тип свойства и его формат (единицы).

  10. В области "Свойства" выберите "Площадь".
  11. В списке "Формат" выберите "Архитектурные". Нажмите "OK".

    В Редакторе многострочного текста значение площади многоугольника отображается в квадратных футах. Заметим, что вставленное поле имеет светло-серый фон. Это является своего рода напоминанием о том, что перед вами не просто текст, а поле. На печать цвет фона не выводится.

  12. Закройте Редактор многострочного текста, нажав кнопку мыши вне его пределов.

Следующая страница


Создание полей

Обновление информации о многоугольнике

Если размер многоугольника изменяется, сведения о его площади можно легко обновить.

  1. Выберите многоугольник.

    На нем высвечиваются ручки.

  2. Нажмите кнопку мыши на любой из ручек, чтобы она стала активной. Перетащите ручку так, чтобы размеры многоугольника изменились. Нажмите еще раз для отключения ручки.
  3. Нажмите ESC для отмены выбора объектов.

    4. Теперь обновим информацию в поле.

  4. Дважды нажмите кнопку мыши на многострочном тексте внутри многоугольника. Открывается Редактор многострочного текста.
  5. В Редакторе выделите текст поля. Нажмите правую кнопку мыши и выберите в контекстном меню "Обновить поле".

    Содержимое поля изменяется; теперь в нем представлена площадь отредактированного многоугольника.

  6. Закройте Редактор многострочного текста, нажав кнопку мыши вне его пределов.


Создание полей

Создание поля, отображающего значение времени

Поля можно создавать и с помощью меню "Вставка". Создадим поле, в котором отображается значение времени.

  1. В меню "Вставка" выберите "Поле".
  2. Убедитесь, что в списке "Категории полей" диалогового окна "Поле" выбрано значение "Все".

    3. В этом случае в области "Имена полей" присутствуют все возможные типы полей.

  3. В списке "Имена полей" выберите элемент "Дата".
  4. Из списка "Варианты" выберите вариант, соответствующий значению времени в часах, минутах и секундах.

    В поле "Формат даты" появляется формат ч:мм:сс вв.

  5. В диалоговом окне "Поле" нажмите "OK".

    В чертеже отображается поле с текущим значением времени.

  6. Нажмите кнопку мыши в любом месте чертежа, чтобы разместить поле.


Создание полей

Обновление информации о времени

Информация о времени в поле обновляется с помощью меню "Сервис".

  1. Выберите в чертеже поле времени.
  2. В меню "Сервис" выберите "Обновить поля".

    3. Теперь в поле отображается текущее значение времени.


Создание полей

Подведение итогов

В полях удобно отображать изменяемую информацию в текстовых объектах. После изменения объекта можно обновить поле, чтобы в нем отображались новые данные.


Создание таблицы

Процесс создания объекта-таблицы можно автоматизировать, а не создавать таблицы из отдельных линий и текстовых объектов вручную. После создания таблицы в ее ячейки можно вводить текст и добавлять блоки.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Создание таблицы

Таблица создается с помощью панели инструментов "Рисование". Далее вводится название таблицы и заголовки столбцов.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Откройте в AutoCAD файл Мои документы/Tutorials/8th Floor Power.dwg.

    Создадим таблицу условных обозначений к электротехническому чертежу. Вместо сборки отдельных отрезков, блоков и текстовых объектов вручную теперь можно создать новый объект-таблицу.

  3. На панели "Рисование" выберите элемент "Таблица".
  4. Убедитесь, что в области "Способ вставки" диалогового окна "Вставка таблицы" установлен флажок "Запрос точки вставки".
  5. В группе "Строки и столбцы" задайте для таблицы два столбца и одну строку.
  6. Нажмите кнопку "OK". Диалоговое окно "Вставка таблицы" закрывается.
  7. Нажмите кнопку мыши в чертеже в месте вставки таблицы.

    Появляется панель "Формат текста", а у таблицы выделяется строка названия.

  8. В строке названия таблицы введите ОБОЗНАЧЕНИЯ, затем нажмите TAB.

    Теперь в таблице выделен заголовок первого столбца. Если нажать TAB, выделяется следующая ячейка.

  9. В поле заголовка первого столбца введите СИМВОЛ, затем нажмите TAB.

    Теперь в таблице выделен заголовок второго столбца.

  10. В поле заголовка второго столбца введите ПОЯСНЕНИЕ, затем нажмите кнопку мыши вне таблицы, чтобы закрыть панель "Форматирование текста".


Создание таблицы

Вставка блока в ячейку таблицы

Теперь вставим блоки в ячейки таблицы.

  1. Нажмите кнопку мыши в первой ячейке таблицы под заголовком СИМВОЛ.

    Ячейка выделяется, и в ней появляются ручки.

  2. Нажмите правую кнопку и выберите из контекстного меню "Вставить блок".
  3. В диалоговом окне "Вставка блока в ячейку таблицы" выберите в поле "Имя" блок с именем "_2PLEX".
  4. В группе "Свойства" установите способ выравнивания "Середина по центру" и нажмите "OK".

    5. Блок "_2PLEX" вставляется в ячейку таблицы. Введем пояснение к блоку.

  5. Дважды нажмите кнопку мыши в ячейке справа от блока "_2PLEX". Появляется панель "Формат текста".
  6. В ячейке введите 2PLEX РОЗЕТКА.
  7. Нажмите кнопку мыши вне таблицы, чтобы закрыть панель "Формат текста".


Создание таблицы

Добавление строк в таблицу

Допустим, в таблицу требуется добавить еще одно электротехническое обозначение. Для этого необходимо добавить в таблицу новую строку.

  1. Выделите в таблице ячейку с блоком "_2PLEX", нажмите правую кнопку мыши и выберите в контекстном меню "Добавить строки" > "Ниже".

    Под текущей строкой таблицы появляется новая пустая строка.

  2. Выберите пустую ячейку под блоком "_2PLEX". Затем нажмите правую кнопку мыши и выберите из контекстного меню "Вставить блок".
  3. В диалоговом окне "Вставка блока в ячейку таблицы" выберите в поле "Имя" блок с именем "_4PLEX".
  4. В группе "Свойства" установите способ выравнивания "Середина по центру" и нажмите "OK".

    Блок "_4PLEX" вставляется в ячейку таблицы. Введем пояснение к блоку.

  5. Дважды нажмите кнопку мыши в ячейке справа от блока "_4PLEX". Появляется панель "Формат текста".
  6. Введите в ячейке 4PLEX РОЗЕТКА.
  7. Нажмите кнопку мыши вне таблицы, чтобы закрыть панель "Формат текста".


Создание таблицы

Изменение свойств таблицы

Формат текста в таблице можно изменять.

  1. Увеличьте таблицу в чертеже так, чтобы изменения текста были лучше видны.
  2. Нажмите кнопку мыши на первой строке таблицы (ОБОЗНАЧЕНИЯ). Затем нажмите клавишу SHIFT и, не отпуская ее, нажмите кнопку мыши на второй строке (СИМВОЛ/ПОЯСНЕНИЕ).

    Первые две строки таблицы выделяются. Клавиша SHIFT позволяет выделить в таблице несколько идущих подряд строк.

    Теперь используем палитру свойств, чтобы изменить текстовый стиль в выделенных строках.

  3. Нажмите правую кнопку мыши и выберите в контекстном меню "Свойства".

    Открывается палитра свойств.

  4. В группе "Содержимое" в списке "Текстовый стиль" измените стиль текста Standard на Title.

    Теперь название таблицы и заголовки столбцов отображаются полужирным шрифтом, который задан в стиле Title.

  5. Закройте палитру свойств.
  6. Нажмите ESC, чтобы отменить выделение строк таблицы.


Создание таблицы

Модификация столбцов с помощью ручек

Используя ручки, можно изменять размеры таблицы. Если при перемещении ручек удерживать нажатой клавишу CTRL, будет изменяться только ширина отдельного столбца (а не всей таблицы).

  1. Нажмите на любой из внешних границ таблицы, чтобы выделить всю таблицу.

    Обратите внимание, что ручки появились не только на внешних углах таблицы, но и на верхних углах ее столбцов.

  2. Нажмите CTRL, чтобы общие размеры таблицы сохранялись неизменными. Затем нажмите кнопку мыши на ручке, разделяющей два столбца.
  3. Переместите ручку влево. Ширина столбца СИМВОЛ при этом уменьшается. Когда будет достигнута требуемая ширина, нажмите кнопку мыши. Отпустите клавишу CTRL.
  4. Нажмите ESC, чтобы отменить выделение строк таблицы.
  5. Закройте чертеж, не сохраняя изменения.


Создание таблицы

Подведение итогов

Таблицы в чертежах создаются с помощью панели "Рисование". В таблицу можно заносить текст и блоки. Разрешается изменять размеры таблицы и добавлять в нее новые ячейки. У содержимого ячеек можно изменять свойства — например, текстовый стиль и способ выравнивания.


Перекрестные ссылки на видах листов

С помощью Диспетчера подшивок можно связывать с видами чертежей, расположенных на листах, подшивки, блоки марок и идентификаторов.

При работе с подшивкой, объединяющей в себе множество листов и видов, часто возникает необходимость открывать чертежи и вносить изменения в отдельные виды. Переход от одного вида к другому в пределах подшивки осуществляется с помощью Диспетчера подшивок.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие листов

Листы подшивки открываются из Диспетчера подшивок.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".
  3. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  4. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\crossReference, выберите файл JKL Project.dst, и нажмите "Открыть".

    В Диспетчере подшивок отображается содержимое подшивки "JKL Project". На вкладке "Список листов" видно, что подшивка "JKL Project" содержит два листа: "Plans" и "Elevations".

  5. На вкладке "Список листов" дважды нажмите на листе "Elevations".

    Выбранный лист открывается в графической области. Лист включает в себя вид "Front Elevation" и блок марки. Блок марки содержит сведения о виде "Front Elevation": его номер (1) и имя вида (Front Elevation).

  6. В Диспетчере подшивок дважды нажмите на листе "Plans".

    Выбранный лист открывается в графической области. Лист включает в себя вид "Plan" и блок марки. Блок марки содержит сведения о виде "Plan": его номер (1) и имя вида (Plan).

  7. В Диспетчере подшивок перейдите на вкладку "Список видов".

    На этой вкладке перечислены все виды, расположенные на листах подшивки.


Перекрестные ссылки на видах листов

Размещение блока-идентификатора на виде листа

Вид "Front Elevation" на листе "Elevations" изображает фасад здания. Пусть нам требуется разместить на листе "Plans" блок-идентификатор, содержащий ссылку на вид "Front Elevation". Блоки-идентификаторы в подшивках представляют собой символы, обозначающие ссылки на другие виды (например фасады, выносные элементы, сечения и др.). Вставка блоков-идентификаторов осуществляется с помощью вкладки "Список видов".

  1. В Диспетчере подшивок перейдите на вкладку "Список видов".

    На этой вкладке перечислены все виды, расположенные на листах подшивки. В данной подшивке виды упорядочены в две категории: "Elevation" (фасад) и "Plan" (план).

  2. Чтобы вставить блок-идентификатор, содержащий ссылку на вид "Front Elevation", нажмите правую кнопку мыши на виде "Front Elevation" и выберите в контекстном меню "Вставить блок-идентификатор" > "Elevation symbol - arrow up".
  3. Нажмите кнопку мыши на листе "Plans", чтобы задать место размещения блока.

    Блок-идентификатор вставляется на лист "Plans".

  4. Увеличьте блок-идентификатор так, чтобы читался его текст.

    Блок-идентификатор содержит сведения о виде "Front Elevation". В нем отображается номер вида "Front Elevation" (1) и номер листа, на котором размещен этот вид (A2).


Перекрестные ссылки на видах листов

Изменение номера вида листа

При работе со множеством листов и видов часто возникает необходимость перенумерации видов. Это действие выполняется на вкладке "Список видов". При изменении номера вида не нужно вручную обновлять информацию в марках видов и блоках-идентификаторах. Вся эта информация обновляется автоматически при регенерации чертежа.

  1. В Диспетчере подшивок на вкладке "Список видов" нажмите правую кнопку мыши на виде "Front Elevation". Выберите из контекстного меню "Переименовать и перенумеровать".
  2. В диалоговом окне "Переименовать и перенумеровать" в области "Номер" замените 1 на 2, затем нажмите "OK".

    На вкладке "Список видов" номер вида "Front Elevation" также заменяется на 2.

    Но на листе "Plans" блок-идентификатор, содержащий ссылку на вид "Front Elevation", все еще отображает прежнее значение номера (1).

  3. Выберите в меню "Вид" пункт "Регенерировать".

    При регенерации чертежа информация в блоке-идентификаторе обновляется. После этого в блоке отображается правильный номер вида (2).

  4. В Диспетчере подшивок перейдите на вкладку "Список листов".
  5. В группе "Листы" дважды нажмите на листе "Elevations".

    Лист "Elevations" открывается в графической области.

  6. Увеличьте изображение блока марки — так, чтобы читался ее текст.

    Видно, что блок марка вида "Front Elevation" все еще отображает предыдущее значение номера (1).

  7. Выберите в меню "Вид" пункт "Регенерировать".

    При регенерации чертежа информация в блоке марки обновляется. После этого в марке отображается правильный номер вида (2).


Перекрестные ссылки на видах листов

Навигация по подшивке с помощью Диспетчера подшивок

При работе с подшивкой, объединяющей в себе множество листов и видов, часто возникает необходимость открывать чертежи и вносить изменения в отдельные виды. Переход от одного вида к другому в пределах подшивки осуществляется с помощью Диспетчера подшивок. Используя вкладку "Список видов", можно перейти к любому виду на любом листе подшивки. Используя вкладку "Рисунки с ресурсами", можно перейти к любому виду пространства модели в перечисленных на этой вкладке чертежах.

  1. На вкладке "Список видов" нажмите правую кнопку мыши на подшивке "План" и выберите в контекстном меню "Отображение".

    Открывается лист, на котором содержится подшивка "План". Лист масштабируется так, чтобы на экране отображался вид "Plans".

  2. На вкладке "Список видов" нажмите правую кнопку мыши на виде "Front Elevation". Выберите в контекстном меню "Показать".

    В графической области появляется лист, который содержит выбранный вид. Лист масштабируется так, чтобы на экране отображался вид "Front Elevations".

    Вкладка "Список видов" является полезным средством для быстрого перехода к нужному виду в больших подшивках.

  3. В Диспетчере подшивок перейдите на вкладку "Рисунки с ресурсами".
  4. На вкладке "Рисунки с ресурсами" нажмите на знаке "+" возле имени JKL_Elevations.dwg, чтобы развернуть ветвь дерева.
  5. Нажмите правую кнопку мыши на виде пространства модели "Front Elevation". Выберите из контекстного меню пункт "Открыть".

    Открывается чертеж (JKL_Elevations.dwg), содержащий пространство модели "Front Elevation". Чертеж масштабируется так, чтобы в графической области отображался выбранный вид.

    Вкладка "Рисунки с ресурсами" является полезным средством для быстрого перехода к нужному виду пространства модели в больших подшивках.

  6. Закройте все чертежи, не сохраняя изменения.
  7. Для того чтобы закрыть подшивку "JKL Project", в Диспетчере подшивок перейдите на вкладку "Список листов", нажмите правую кнопку мыши на имени подшивки и выберите из контекстного меню пункт "Закрыть подшивку".


Перекрестные ссылки на видах листов

Подведение итогов

Диспетчер подшивок облегчает маркировку видов на листах и создание перекрестных ссылок. Если для листа изменены номер или название, информация в марках видов и блоках-идентификаторах обновляется после регенерации чертежей.

С помощью Диспетчера подшивок легко выполнить переход от одного вида к другому в пределах подшивки. Используя вкладку "Список видов", можно быстро перейти к любому виду на любом листе подшивки. Используя вкладку "Рисунки с ресурсами", можно быстро перейти к любому виду пространства модели в перечисленных на этой вкладке чертежах.


Создание инструментов-команд

Инструменты-команды создаются путем размещения часто используемых команд на инструментальных палитрах. Созданные инструменты-команды можно настраивать (устанавливая такие свойства, как слои и типы линий), а также организовывать в подменю.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Создание новой инструментальной палитры

Новая палитра создается в окне инструментальных палитр.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Откройте в AutoCAD чертеж Мои документы/Tutorials/Wilhome.dwg.
  3. Если окно инструментальных палитр чертежа закрыто, на панели "Стандартная" нажмите кнопку "Инструментальные палитры".

    По умолчанию в окне инструментальных палитр отображается четыре палитры: "Инструменты-команды", "Штриховки ISO", "Британские штриховки" и "Пример кабинета".

  4. Разместите курсор на незаполненной области любой палитры, нажмите правую кнопку мыши и выберите "Инструментальная палитра — создать".

    Новая палитра создается в окне инструментальных палитр.

  5. В подсвеченном поле введите имя Мои команды, затем нажмите ENTER.


Создание инструментов-команд

Создание инструмента-команды

Перетаскивание инструментов из открытой панели инструментов непосредственно в инструментальную палитру можно осуществлять, когда открыто диалоговое окно "Настройка".

  1. Наведите курсор на заголовок окна инструментальных палитр, нажмите правую кнопку мыши и в открывшемся контекстном меню снимите флажок "Автоматически убирать с экрана", если он установлен.

    При снятом флажке "Автоматически убирать с экрана" окно инструментальных палитр всегда остается открытым.

  2. Убедитесь, что открыта панель "Рисование".
  3. Разместите курсор на незаполненной области палитры "Мои команды", нажмите правую кнопку мыши и выберите элемент "Настройка".
  4. Нажмите левую кнопку мыши и, удерживая ее нажатой, перетащите инструмент "Отрезок" из панели инструментов в инструментальную палитру "Мои команды".

    Инструмент-команда (Отрезок) теперь будет отображаться в инструментальной палитре. Теперь его можно использовать для построения отрезков в чертежах.

  5. Нажмите кнопку "Закрыть" для выхода из диалогового окна "Настройка".


Создание инструментов-команд

Настройка инструмента-команды

Можно выполнять настройку созданных инструментов-команд (устанавливая такие свойства, как имена и слои), а также организовывать их в подменю.

  1. На палитре "Мои команды" нажмите правую кнопку мыши на инструменте "Отрезок". Выберите из контекстного меню "Свойства объекта".

    Предположим, что инструмент планируется использовать для построения объектов на слое НАЗВАНИЯ.

  2. В диалоговом окне "Свойства инструмента" введите в поле "Имя" строку Слой НАЗВАНИЯ.
  3. В группе "Общие" выберите "Слой". Нажмите на кнопку со стрелкой, разверните список слоев и выберите слой НАЗВАНИЯ.
  4. В группе "Команда" выберите поле "Параметры подменю", а затем нажмите кнопку [...].

    Открывается диалоговое окно, в котором можно выбрать команды, включаемые в созданный пользовательский инструмент в виде кнопок подменю. Убедитесь, что все команды выбраны.

  5. Нажмите "OK" для закрытия диалоговых окон.


Создание инструментов-команд

Работа с подменю

Поскольку для инструмента задан слой НАЗВАНИЯ, объекты, создаваемые с его помощью, автоматически помещаются на этот слой. Так как в инструмент-команду включено подменю (т.е. набор вложенных инструментов), его можно использовать для построения различных типов объектов.

  1. В инструментальной палитре "Мои команды" нажмите на маленькую черную стрелку на кнопке "Слой НАЗВАНИЯ" для отображения инструментов ("Дуга", "Круг", "Эллипс" и т.д.) в подменю.

    Инструмент "Слой НАЗВАНИЯ" может использоваться для создания разнообразных объектов, которые включены в это подменю.

  2. Выберите из подменю "Слой НАЗВАНИЯ" инструмент "Круг".
  3. Нажмите кнопку мыши в любом месте чертежа, чтобы указать центр круга, а затем еще раз для задания радиуса.

    Хотя до этого текущим слоем был "AR INTERIOR ELEV", круг создается на слое НАЗВАНИЯ.

  4. Закройте чертеж, не сохраняя изменения.


Создание инструментов-команд

Подведение итогов

Для облегчения доступа к часто используемым командам можно перетаскивать на инструментальные палитры значки команд. Созданные инструменты-команды можно настраивать, устанавливая такие свойства, как слои и типы линий. Кроме того, инструменты-команды можно организовывать в подменю.


Управление слоями

В Диспетчер свойств слоев добавлены новые функции для удобства работы с чертежами. Теперь доступ к слоям, их организация и управление ими осуществляются с еще большей эффективностью. Диспетчер позволяет выбирать отображаемые на экране слои, сортировать их по именам и по свойствам, быстро находить группы слоев, удалять и блокировать слои.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Знакомство с Диспетчером свойств слоев

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Откройте в AutoCAD чертеж Мои документы/Tutorials/Office Plan.dwg.

    Чертеж представляет собой план помещений офиса; в нем имеется вставленная внешняя ссылка.

  3. На панели "Слои" выберите "Диспетчер свойств слоев".

    Диспетчер свойств слоев разделен на две области. Слева находится область структуры, а справа — табличная область.

    В области структуры отображаются все определенные в чертеже группы слоев и фильтры. В табличной области отображаются слои текущей группы или текущего фильтра.

  4. Убедитесь, что в области структуры выбран элемент "Все".

    При этом в табличной области видны абсолютно все слои чертежа.

  5. Выберите в области структуры "Вн-ссылки".

    В табличной области отображаются только слои из вставленной внешней ссылки.

    Не закрывайте Диспетчер свойств слоев.


Управление слоями

Удаление слоя

Удалим один из отображаемых в табличной области слоев.

  1. В области структуры выберите «Все», чтобы были видны все слои чертежа.

    Обратите внимание, что в графе «Статус» табличной области слой GRID-LINE помечен зеленой галочкой. Такая пометка обозначает текущий слой.

    У слоя FURNITURE в графе «Статус» значок не голубой, а белый. Это значит, что слой пуст. Пользуясь графой «Статус», очень просто определить, какой слой установлен текущим и какие слои не содержат объектов.

    В строке состояния, которая находится в нижней части Диспетчера свойств слоев, отображается информация об общем количестве слоев (их всего 27).

  2. В Диспетчере свойств слоев нажмите правую кнопку мыши на «Статус» и выберите из контекстного меню «Развернуть все столбцы».

    Когда все столбцы таблицы развернуты, можно полностью видеть длинные имена слоев.

  3. Выберите слой FURNITURE. Нажмите кнопку «Удалить слой» в верхней части окна Диспетчера. Удалять можно только те слои, которые не содержат объектов.

    Обратите внимание, что значок слоя FURNITURE теперь помечен знаком X красного цвета. Это значит, что слой стоит в очереди на удаление.

  4. Нажмите «Применить». Слой FURNITURE удаляется из чертежа.

    Кнопка «Применить» позволяет выполнять изменения со слоями, не выходя из Диспетчера свойств слоев.

    Слой FURNITURE удален как из списка Диспетчера, так и из самого чертежа. Количество слоев, отображаемое в строке состояния, уменьшается до 26.

    Не закрывайте пока Диспетчер свойств слоев.


Управление слоями

Поиск слоев по именам

Для поиска и фильтрации слоев по именам могут использоваться символы-шаблоны.

  1. Нажмите кнопку мыши в поле "Поиск слоя" (под областью структуры в Диспетчере).

    В поле появляется курсор, а за ним — символ звездочки (*).

  2. Введите в поле перед звездочкой слово NOTE. Проследите, чтобы содержимое поля выглядело так: NOTE*.

    Символ-шаблон (*) после NOTE означает, что результатом поиска будут все слои, имена которых начинаются с NOTE.

    В табличной области теперь отображаются только слои, начинающиеся с NOTE. В строке состояния выводится информация о количестве отображаемых слоев (2) и общем числе слоев (26).

  3. Нажмите правую кнопку мыши на имени слоя NOTE-EMPLOYEE и выберите в контекстном меню "Выбрать все".

    Выбираются все слои табличной области (т.е. NOTE-EMPLOYEE и NOTE-ROOM). Сейчас можно блокировать их оба одним движением мыши.

  4. В списке нажмите значок блокировки рядом с любым слоем.

    Оба слоя блокируются.

  5. Нажмите "Применить", чтобы выполнить изменения слоев в чертеже, не выходя из Диспетчера свойств слоев.

    Не закрывайте Диспетчер свойств слоев.


Управление слоями

Создание нового фильтра слоев по свойствам

Фильтры слоев по свойствам определяют, какие слои должны отображаться в табличной области. Кроме того, с помощью таких фильтров можно выполнять изменения настроек сразу для множества слоев.

  1. В поле «Поиск слоя» (под областью структуры в Диспетчере) удалите текст NOTE*.
  2. Выберите в области структуры элемент «Все».

    Теперь в табличной области отображаются все слои.

  3. Нажмите кнопку «Новый фильтр по свойствам» в левом верхнем углу Диспетчера свойств слоев.
  4. В диалоговом окне «Свойства фильтра слоев» введите в поле «Имя фильтра» строку AllGrid.
  5. В таблице «Описание фильтра» выберите поле «Имя» и введите *GRID*.

    Символ-шаблон (*) до и после GRID означает, что фильтр воздействует на все слои, в именах которых есть элемент GRID.

    В списке «Образец фильтра» присутствуют два слоя: GRID-BUBBLE и GRID-LINE.

  6. Нажмите «OK», чтобы закрыть диалоговое окно «Свойства фильтра слоев».

    7. В области структуры Диспетчера свойств слоев активизируется только что созданный фильтр AllGrid.

    В табличной области отображаются только слои, содержащие элемент GRID в именах.

    Заморозим теперь все слои, кроме содержащих GRID. Для этого воспользуемся функцией выделения слоев.

  7. Выберите в области структуры элемент AllGrid. Нажмите правую кнопку мыши и выберите в контекстном меню «Выделить группу» > «Все ВЭкраны». Затем нажмите «Применить».

    На чертеже видно, что теперь все слои, кроме содержащих элемент GRID, заморожены. Кнопка «Применить» позволяет выполнять изменения со слоями, не выходя из Диспетчера свойств слоев.

    Разморозим теперь все слои.

  8. В области структуры выберите «Все», чтобы были видны все слои чертежа.
  9. Нажмите правую кнопку мыши на элементе «Все» и выберите в контекстном меню «Видимость» > «Разморозить».

    Теперь в табличной области все слои становятся размороженными.

  10. Нажмите «Применить», чтобы приложить изменения к слоям в чертеже.

    Не закрывайте пока Диспетчер свойств слоев.


Управление слоями

Создание нового группового фильтра

Кроме фильтрации слоев по свойствам, пользователи могут создавать групповые фильтры, распределяя слои по группам вручную. Каждый вновь созданный групповой фильтр добавляется в область структуры Диспетчера. Добавление слоев в группы производится путем перетаскивания из табличной области.

  1. Нажмите кнопку «Новый групповой фильтр» в левой верхней части Диспетчера свойств слоев.

    В области структуры появляется новый фильтр (Групповой фильтр1).

  2. В выделенное текстовое поле введите FURNITURE в качестве имени группового фильтра и нажмите ENTER.
  3. В области структуры выберите «Все», чтобы были видны все слои чертежа.
  4. Выделите, удерживая нажатой клавишу CTRL, в табличной области следующие слои:
    • CHAIRS
    • CPU
    • DESKS
    • FILE-CABINETS
    • PHONES
  5. Перетащите выделенные слои в групповой фильтр FURNITURE.
  6. Выберите групповой фильтр FURNITURE в области структуры.

    Этот фильтр содержит слои CHAIRS, CPU, DESKS, FILE-CABINETS и PHONES. В табличной области отображаются только эти слои.

    Не закрывайте пока Диспетчер свойств слоев.


Управление слоями

Сохранение конфигурации слоев

Наборы состояний слоев чертежа можно сохранить и использовать в будущем. Отключим видимость слоев, входящих в групповой фильтр FURNITURE, и сохраним текущие состояния слоев в конфигурации.

  1. В области структуры Диспетчера свойств слоев выделите групповой фильтр FURNITURE, нажмите правую кнопку мыши и выберите в контекстном меню «Видимость» > «Откл».

    Все слои фильтра FURNITURE становятся отключенными в табличной области.

  2. Нажмите «Применить», чтобы отключить слои из фильтра FURNITURE в чертеже.

    Сохраним конфигурацию слоев.

  3. Нажмите кнопку «Диспетчер конфигураций слоев» (третья слева в левой верхней части Диспетчера свойств слоев).
  4. В Диспетчере конфигураций слоев нажмите кнопку «Создать».
  5. В диалоговом окне «Сохранение новой конфигурации слоев» введите в поле «Имя новой конфигурации» слово NOFURNITURE.
  6. В Диспетчере конфигураций слоев нажмите кнопку «Выбрать все» в группе «Сохраняемые состояния слоев».

    При создании новой конфигурации слоев в нее записываются только те состояния, которые выбраны в группе «Сохраняемые состояния слоев». Восстановлению подлежат также только они.

  7. В Диспетчере конфигураций слоев нажмите кнопку «Закрыть», чтобы вернуться в Диспетчер свойств слоев.

    Не закрывайте пока Диспетчер свойств слоев.


Управление слоями

Восстановление конфигурации слоев

Сохраненную конфигурацию слоев можно в любой момент восстановить. Возможность сохранения и восстановления конфигураций слоев особенно полезна, если в ходе проекта слои то и дело приходится приводить к какому-то стандартному состоянию.

  1. В списке Диспетчера свойств слоев нажмите правую кнопку мыши на слое PHONES и выберите в контекстном меню "Выбрать все".
  2. В списке нажмите значок "Откл" рядом с любым слоем, а затем нажмите кнопку "Применить".

    Все слои фильтра FURNITURE становятся включенными.

  3. В области структуры выберите «Все», чтобы были видны все слои чертежа.

    Восстановим теперь конфигурацию слоев NOFURNITURE.

  4. В Диспетчере свойств слоев нажмите кнопку «Диспетчер конфигураций слоев».

    В Диспетчере конфигураций слоев выделите конфигурацию NOFURNITURE.

  5. Нажмите кнопку «Восстановить».

    В Диспетчере свойств слоев отключаются слои, входящие в групповой фильтр FURNITURE (т.е. CHAIRS, CPU, DESKS, FILE-CABINETS и PHONES).

  6. Нажмите «Применить», чтобы приложить изменения к слоям в чертеже.

    В чертеже восстанавливается ранее сохраненная конфигурация NOFURNITURE. Это проявляется в отключении всех слоев, относящихся к офисной мебели.

  7. Нажмите «OK», чтобы закрыть Диспетчер свойств слоев. Закройте чертеж, не сохраняя изменений.


Управление слоями

Подведение итогов

Для управления большими группами слоев служит Диспетчер свойств слоев. Набор слоев, отображаемых в Диспетчере, можно ограничивать с помощью фильтров. Диспетчер позволяет сортировать список слоев по именам и по свойствам. Пользователь может сам организовывать слои в группы и переключать состояние видимости сразу для всей группы.

Имеется возможность сохранения конфигураций слоев в чертеже и их последующего восстановления. Возможность сохранения и восстановления конфигураций слоев особенно полезна, если в ходе проекта слои то и дело приходится приводить к какому-то стандартному состоянию.


Размещение вида чертежа на листе подшивки

После того как в подшивке созданы листы, на них с помощью Диспетчера подшивок можно размещать виды чертежей. Чтобы поместить вид на лист, больше не нужно вручную вставлять внешнюю ссылку, создавать видовой экран, зумировать изображение и задавать его масштаб на видовом экране. Все эти операции выполняются Диспетчером подшивок автоматически.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие листа

Листы подшивки открываются из Диспетчера подшивок.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".
  3. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  4. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\PlaceView, выберите файл XYZ Project.dst, и нажмите "Открыть".

    В Диспетчере подшивок отображается содержимое подшивки "XYZ Project".

    На вкладке "Список листов" видно, что подшивка "XYZ Project" содержит два пронумерованных листа: A1 - Floor Plans и A2 - Building Elevations. Каждый лист подшивки соответствует вкладке-листу в отдельном файле чертежа.

  5. В Диспетчере подшивок на вкладке "Список листов" дважды нажмите кнопку мыши на листе "Floor Plans".

    Выбранный лист открывается в графической области.

    В листе "Floor Plans" имеется только основная надпись. Нам требуется добавить на лист "Floor Plans" вид в плане из файла XYZ_Walls.dwg.


Размещение вида чертежа на листе подшивки

Добавление чертежей с ресурсами

Перед тем как добавлять вид в плане на лист "Floor Plans", нужно сделать так, чтобы файл чертежа модели (XYZ_Walls.dwg) был доступен на вкладке "Рисунки с ресурсами" Диспетчера подшивок. Так же следует поступать и с другими чертежами, которые планируется использовать.

  1. В Диспетчере подшивок перейдите на вкладку "Рисунки с ресурсами".

    Пока на ней нет ни одного чертежа моделей.

  2. Чтобы добавить чертеж модели, в группе "Расположения" дважды нажмите на строке "Добавить расположение".
  3. В диалоговом окне "Обзор папок" перейдите в папку Мои документы\Tutorials\PlaceView\Models и нажмите "Открыть".

    Теперь на вкладке "Рисунки с ресурсами" отображаются все чертежи из папки Models (т.е. XYZ_Walls.dwg и XYZ_Elevations.dwg).


Размещение вида чертежа на листе подшивки

Размещение вида на листе

Виды чертежей моделей помещаются на листы с помощью вкладки "Рисунки с ресурсами".

  1. На вкладке "Рисунки с ресурсами" в группе "Расположения" выберите чертеж XYZ_Walls.dwg.
  2. В группе "Подробности" нажмите кнопку "Просмотр" для просмотра графического образца файла XYZ_Walls.dwg.
  3. Не снимая выделения с файла XYZ_Walls.dwg, нажмите правую кнопку мыши и выберите в контекстном меню "Вставить на лист".

    Образец вида чертежа XYZ_Walls.dwg, зумированный до его границ, появляется в месте расположения курсора; его масштаб соответствует значению масштаба по умолчанию.

  4. Для изменения масштаба нажмите правую кнопку мыши в любом месте экрана и выберите «1/8" = 1'-0"».
  5. Нажмите на листе кнопку мыши, чтобы разместить на нем вид.

    Вид с заданным масштабом помещается на лист.

    Обратите внимание, что вместе с видом на лист вставляется блок марки. Блок, используемый по умолчанию, задается в свойствах подшивки.

    При размещении вида на листе AutoCAD вставляет чертеж с видом в качестве внешней ссылки. AutoCAD также создает видовой экран с заданным значением масштаба. Для того чтобы поместить вид на лист, больше не нужно вручную вставлять внешнюю ссылку, создавать видовой экран, зумировать изображение и задавать его масштаб на видовом экране. Все эти операции выполняются Диспетчером подшивок автоматически.


Размещение вида чертежа на листе подшивки

Переименование вида на листе

Список видов пространства модели, размещенных на листах подшивки, находится на вкладке "Список видов". На этой вкладке можно изменить имя любого из видов.

  1. В чертеже Floor Plans.dwg увеличьте изображение блока марки так, чтобы можно было прочитать текст.

    В блоке марки отображается информация о названии вида и о его масштабе. Для того чтобы изменить название вида, можно воспользоваться вкладкой "Список видов".

  2. В Диспетчере подшивок перейдите на вкладку "Список видов".

    Найдите в группе "Виды" вид "XYZ_Walls".

  3. Нажмите правую кнопку мыши на имени вида "XYZ_Walls". Выберите в контекстном меню пункт "Переименовать и перенумеровать".
  4. В диалоговом окне "Переименовать и перенумеровать" в области "Название вида" замените XYZ_Walls на Floor Plan и нажмите "OK".
  5. Выберите в меню "Вид" пункт "Регенерировать".

    Блок марки обновляется, в нем теперь отображается новое название вида.


Размещение вида чертежа на листе подшивки

Создание именованного вида

Для того чтобы поместить на лист подшивки какой-либо специальный вид чертежа модели (отличный от вида, зумированного до границ), вначале необходимо создать в модели именованный вид.

  1. В Диспетчере подшивок перейдите на вкладку "Рисунки с ресурсами", нажмите правую кнопку мыши на файле XYZ_Elevations.dwg и выберите в контекстном меню пункт "Открыть".

    XYZ_Elevations.dwg открывается в отдельном окне. Чертеж содержит четыре изображения фасадов.

  2. Увеличьте в чертеже XYZ_Elevations.dwg изображение фасада, обрамленного штриховыми линиями.
  3. Выберите в меню "Вид" пункт "Именованные виды".
  4. В диалоговом окне "Вид" на вкладке "Именованные виды" нажмите кнопку "Создать".
  5. В диалоговом окне "Новый вид" введите в поле "Имя вида" Front Elevation.
  6. Из списка "Категория видов" выберите "Elevation".
  7. Закройте диалоговое окно "Новый вид", нажав кнопку "OK".
  8. Закройте диалоговое окно "Вид", нажав кнопку "OK".
  9. Сохраните и закройте чертеж XYZ_Elevations.dwg.


Размещение вида чертежа на листе подшивки

Размещение именованного вида на листе

Именованные виды чертежей моделей отображаются в Диспетчере подшивок на вкладке "Рисунки с ресурсами". Диспетчер подшивок позволяет размещать виды пространства модели на листах подшивки.

  1. В Диспетчере подшивок дважды нажмите кнопку мыши на листе "Building Elevations" на вкладке "Список листов".
  2. В Диспетчере подшивок перейдите на вкладку "Рисунки с ресурсами" и нажмите кнопку "Обновить".
  3. Нажмите значок "плюс" рядом с файлом XYZ_Elevations.dwg, чтобы открыть список именованных видов пространства модели.

    Созданный вид пространства модели "Front Elevation" отображается в файле XYZ_Elevations.dwg.

  4. Нажмите правую кнопку мыши на виде пространства модели "Front Elevation". Выберите в контекстном меню "Вставить на лист".

    Вид отображается на листе с масштабом по умолчанию.

    Обратите внимание, что в командной строке появляется запрос на ввод точки вставки и масштаба.

  5. Для изменения масштаба нажмите правую кнопку мыши в любом месте экрана и выберите «1/8" = 1'-0"».
  6. Нажмите на листе кнопку мыши, чтобы разместить на нем вид.

    Вид с заданным масштабом помещается на лист.

    Обратите внимание, что вместе с видом на лист вставляется блок марки.


Размещение вида чертежа на листе подшивки

Организация видов на листах по категориям

Организация видов на листах по категориям производится на вкладке "Список видов". В большой подшивке, включающей в себя множество листов и видов, введение логических категорий заметно упрощает работу с видами.

  1. В Диспетчере подшивок перейдите на вкладку "Список видов".

    В группе "Виды" присутствуют вид "Floor Plan" и категория видов "Elevations".

  2. Дважды нажмите на категории "Elevations", чтобы развернуть ее.

    Видно, что в категорию включен вид "Front Elevation". Вспомним, что когда мы создавали именованный вид в чертеже Building Elevations.dwg, мы включили его в категорию "Elevations". На вкладке "Список видов" можно создавать и новые категории.

  3. На вкладке "Список видов" нажмите правую кнопку мыши на имени подшивки "XYZ Project". Выберите в контекстном меню пункт "Создать категорию видов".
  4. В диалоговом окне "Категория видов" в поле "Имя категории" введите Plans и нажмите "ОК".

    Категория "Plans" появляется в списке на вкладке "Список видов".

  5. Выберите вид "Floor Plan" и перетащите его в категорию "Plans" (при выполнении операции эта категория подсвечивается).

    Теперь вид "Floor Plan" входит в категорию "Plans".

  6. Закройте все чертежи, не сохраняя изменения.
  7. Для того чтобы закрыть подшивку "XYZ Project", в Диспетчере подшивок перейдите на вкладку "Список листов", нажмите правую кнопку мыши на имени подшивки и выберите в контекстном меню пункт "Закрыть подшивку".


Размещение вида чертежа на листе подшивки

Подведение итогов

Диспетчер подшивок позволяет размещать виды чертежей на листах подшивки. При размещении вида на листе подшивки к виду присоединяется блок марки вида.

Диспетчер подшивок позволяет организовывать виды по категориям.


Семинар по новым возможностям — Учебное пособие

Создание полей

В любой текстовый объект чертежа или подшивки можно вставить поле. В полях отображаются переменные данные. При обновлении поля в него заносится текущее значение связанного с ним объекта данных.

В полях можно хранить такую информацию, как площадь, слой, дату, имя файла, название формата листа и т.п.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Создание поля, отображающего площадь многоугольника

В этом упражнении в многострочном тексте создается поле, в котором будет храниться значение площади многоугольника.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Откройте в AutoCAD файл Мои документы/Tutorials/polygon.dwg.

    В чертеже уже построен многоугольник. Необходимо создать внутри него поле, отображающее значение площади многоугольника. Поле включается в многострочный текст.

  3. На панели "Рисование" нажмите кнопку "Многострочный текст".
  4. Укажите две точки внутри многоугольника, чтобы очертить границы текста.

    Открывается Редактор многострочного текста, и появляется панель форматирования.

  5. В Редакторе многострочного текста введите слово ПЛОЩАДЬ =. Затем нажмите правую кнопку мыши и выберите в контекстном меню "Вставить поле".
  6. Убедитесь, что в списке "Категории полей" диалогового окна "Поле" выбрано значение "Все".

    7. В этом случае в области "Имена полей" присутствуют все возможные типы полей.

  7. В области "Имена полей" выберите "Объект".
  8. В области "Тип объекта" нажмите кнопку "Выбор объекта".

    9. Диалоговое окно "Поле" временно закрывается, чтобы можно было выбрать объект в чертеже.

  9. Выберите многоугольник.

    Снова появляется диалоговое окно "Поле". Далее следует задать тип свойства и его формат (единицы).

  10. В области "Свойства" выберите "Площадь".
  11. В списке "Формат" выберите "Архитектурные". Нажмите "OK".

    В Редакторе многострочного текста значение площади многоугольника отображается в квадратных футах. Заметим, что вставленное поле имеет светло-серый фон. Это является своего рода напоминанием о том, что перед вами не просто текст, а поле. На печать цвет фона не выводится.

  12. Закройте Редактор многострочного текста, нажав кнопку мыши вне его пределов.

Обновление информации о многоугольнике

Если размер многоугольника изменяется, сведения о его площади можно легко обновить.

  1. Выберите многоугольник.

    На нем высвечиваются ручки.

  2. Нажмите кнопку мыши на любой из ручек, чтобы она стала активной. Перетащите ручку так, чтобы размеры многоугольника изменились. Нажмите еще раз для отключения ручки.
  3. Нажмите ESC для отмены выбора объектов.

    4. Теперь обновим информацию в поле.

  4. Дважды нажмите кнопку мыши на многострочном тексте внутри многоугольника. Открывается Редактор многострочного текста.
  5. В Редакторе выделите текст поля. Нажмите правую кнопку мыши и выберите в контекстном меню "Обновить поле".

    Содержимое поля изменяется; теперь в нем представлена площадь отредактированного многоугольника.

  6. Закройте Редактор многострочного текста, нажав кнопку мыши вне его пределов.

Создание поля, отображающего значение времени

Поля можно создавать и с помощью меню "Вставка". Создадим поле, в котором отображается значение времени.

  1. В меню "Вставка" выберите "Поле".
  2. Убедитесь, что в списке "Категории полей" диалогового окна "Поле" выбрано значение "Все".

    3. В этом случае в области "Имена полей" присутствуют все возможные типы полей.

  3. В списке "Имена полей" выберите элемент "Дата".
  4. Из списка "Варианты" выберите вариант, соответствующий значению времени в часах, минутах и секундах.

    В поле "Формат даты" появляется формат ч:мм:сс вв.

  5. В диалоговом окне "Поле" нажмите "OK".

    В чертеже отображается поле с текущим значением времени.

  6. Нажмите кнопку мыши в любом месте чертежа, чтобы разместить поле.

Обновление информации о времени

Информация о времени в поле обновляется с помощью меню "Сервис".

  1. Выберите в чертеже поле времени.
  2. В меню "Сервис" выберите "Обновить поля".

    3. Теперь в поле отображается текущее значение времени.

Подведение итогов

Поля очень удобны для отображения изменяемой информации в текстовых объектах. После изменения объекта можно обновить поле, чтобы в нем отображались новые данные.


Семинар по новым возможностям — Учебное пособие

Создание таблицы

Процесс создания объекта-таблицы можно автоматизировать, а не создавать таблицы из отдельных линий и текстовых объектов вручную. После создания таблицы в ее ячейки можно вводить текст и добавлять блоки.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Создание таблицы

Таблица создается с помощью панели инструментов "Рисование" Далее вводится название таблицы и заголовки столбцов.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Откройте в AutoCAD файл Мои документы/Tutorials/8th Floor Power.dwg.

    Создадим таблицу условных обозначений к электротехническому чертежу. Вместо сборки отдельных отрезков, блоков и текстовых объектов вручную теперь можно создать новый объект-таблицу.

  3. На панели "Рисование" выберите элемент "Таблица".
  4. Убедитесь, что в области "Способ вставки" диалогового окна "Вставка таблицы" установлен флажок "Запрос точки вставки".
  5. В группе "Строки и столбцы" задайте для таблицы два столбца и одну строку.
  6. Нажмите кнопку "OK". Диалоговое окно "Вставка таблицы" закрывается.
  7. Нажмите кнопку мыши в чертеже в месте вставки таблицы.

    Появляется панель "Формат текста", а у таблицы выделяется строка названия.

  8. В строке названия таблицы введите ОБОЗНАЧЕНИЯ, затем нажмите TAB.

    Теперь в таблице выделен заголовок первого столбца. Если нажать TAB, выделяется следующая ячейка.

  9. В поле заголовка первого столбца введите СИМВОЛ, затем нажмите TAB.

    Теперь в таблице выделен заголовок второго столбца.

  10. В поле заголовка второго столбца введите ПОЯСНЕНИЕ, затем нажмите кнопку мыши вне таблицы, чтобы закрыть панель "Форматирование текста".

Вставка блока в ячейку таблицы

Теперь вставим блоки в ячейки таблицы.

  1. Нажмите кнопку мыши в первой ячейке таблицы под заголовком СИМВОЛ.

    Ячейка выделяется, и в ней появляются ручки.

  2. Нажмите правую кнопку и выберите из контекстного меню "Вставить блок".
  3. В диалоговом окне "Вставка блока в ячейку таблицы" выберите в поле "Имя" блок с именем "_2PLEX".
  4. В группе "Свойства" установите способ выравнивания "Середина по центру" и нажмите "OK".

    5. Блок "_2PLEX" вставляется в ячейку таблицы. Введем пояснение к блоку.

  5. Дважды нажмите кнопку мыши в ячейке справа от блока "_2PLEX". Появляется панель "Формат текста".
  6. В ячейке введите 2PLEX РОЗЕТКА.
  7. Нажмите кнопку мыши вне таблицы, чтобы закрыть панель "Формат текста".

Добавление строк в таблицу

Допустим, в таблицу требуется добавить еще одно электротехническое обозначение. Для этого необходимо добавить в таблицу новую строку.

  1. Выделите в таблице ячейку с блоком "_2PLEX", нажмите правую кнопку мыши и выберите в контекстном меню "Добавить строки" > "Ниже".

    Под текущей строкой таблицы появляется новая пустая строка.

  2. Выберите пустую ячейку под блоком "_2PLEX". Затем нажмите правую кнопку мыши и выберите из контекстного меню "Вставить блок".
  3. В диалоговом окне "Вставка блока в ячейку таблицы" выберите в поле "Имя" блок с именем "_4PLEX".
  4. В группе "Свойства" установите способ выравнивания "Середина по центру" и нажмите "OK".

    Блок "_4PLEX" вставляется в ячейку таблицы. Введем пояснение к блоку.

  5. Дважды нажмите кнопку мыши в ячейке справа от блока "_4PLEX". Появляется панель "Формат текста".
  6. Введите в ячейке 4PLEX РОЗЕТКА.
  7. Нажмите кнопку мыши вне таблицы, чтобы закрыть панель "Формат текста".

Изменение свойств таблицы

Формат текста в таблице можно изменять.

  1. Увеличьте таблицу в чертеже так, чтобы изменения текста были лучше видны.
  2. Нажмите кнопку мыши на первой строке таблицы (ОБОЗНАЧЕНИЯ). Затем нажмите клавишу SHIFT и, не отпуская ее, нажмите кнопку мыши на второй строке (СИМВОЛ/ПОЯСНЕНИЕ).

    Первые две строки таблицы выделяются. Клавиша SHIFT позволяет выделить в таблице несколько идущих подряд строк.

    Теперь используем палитру свойств, чтобы изменить текстовый стиль в выделенных строках.

  3. Нажмите правую кнопку мыши и выберите в контекстном меню "Свойства".

    Открывается палитра свойств.

  4. В группе "Содержимое" в списке "Текстовый стиль" измените стиль текста Standard на Title.

    Теперь название таблицы и заголовки столбцов отображаются полужирным шрифтом, который задан в стиле Title.

  5. Закройте палитру свойств.
  6. Нажмите ESC, чтобы отменить выделение строк таблицы.

Модификация столбцов с помощью ручек

Используя ручки, можно изменять размеры таблицы. Если при перемещении ручек удерживать нажатой клавишу CTRL, будет изменяться только ширина отдельного столбца (а не всей таблицы).

  1. Нажмите на любой из внешних границ таблицы, чтобы выделить всю таблицу.

    Обратите внимание, что ручки появились не только на внешних углах таблицы, но и на верхних углах ее столбцов.

  2. Нажмите CTRL, чтобы общие размеры таблицы сохранялись неизменными. Затем нажмите кнопку мыши на ручке, разделяющей два столбца.
  3. Переместите ручку влево. Ширина столбца СИМВОЛ при этом уменьшается. Когда будет достигнута требуемая ширина, нажмите кнопку мыши. Отпустите клавишу CTRL.
  4. Нажмите ESC, чтобы отменить выделение строк таблицы.
  5. Закройте чертеж, не сохраняя изменения.

Подведение итогов

Таблицы в чертежах создаются с помощью панели "Рисование". В таблицу можно заносить текст и блоки. Разрешается изменять размеры таблицы и добавлять в нее новые ячейки. У содержимого ячеек можно изменять свойства — например, текстовый стиль и способ выравнивания.


Семинар по новым возможностям — Учебное пособие

Перекрестные ссылки на видах листов

С помощью Диспетчера подшивок можно связывать с видами чертежей, расположенных на листах, подшивки, блоки марок и идентификаторов.

При работе с подшивкой, объединяющей в себе множество листов и видов, часто возникает необходимость открывать чертежи и вносить изменения в отдельные виды. Переход от одного вида к другому в пределах подшивки осуществляется с помощью Диспетчера подшивок.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие листов

Листы подшивки открываются из Диспетчера подшивок.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".
  3. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  4. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\crossReference, выберите файл JKL Project.dst, и нажмите "Открыть".

    В Диспетчере подшивок отображается содержимое подшивки "JKL Project". На вкладке "Список листов" видно, что подшивка "JKL Project" содержит два листа: "Plans" и "Elevations".

  5. На вкладке "Список листов" дважды нажмите на листе "Elevations".

    Выбранный лист открывается в графической области. Лист включает в себя вид "Front Elevation" и блок марки. Блок марки содержит сведения о виде "Front Elevation": его номер (1) и имя вида (Front Elevation).

  6. В Диспетчере подшивок дважды нажмите на листе "Plans".

    Выбранный лист открывается в графической области. Лист включает в себя вид "Plan" и блок марки. Блок марки содержит сведения о виде "Plan": его номер (1) и имя вида (Plan).

  7. В Диспетчере подшивок перейдите на вкладку "Список видов".

    На этой вкладке перечислены все виды, расположенные на листах подшивки.

Размещение блока-идентификатора на виде листа

Вид "Front Elevation" на листе "Elevations" изображает фасад здания. Пусть нам требуется разместить на листе "Plans" блок-идентификатор, содержащий ссылку на вид "Front Elevation". Блоки-идентификаторы в подшивках представляют собой символы, обозначающие ссылки на другие виды (например фасады, выносные элементы, сечения и др.). Вставка блоков-идентификаторов осуществляется с помощью вкладки "Список видов".

  1. В Диспетчере подшивок перейдите на вкладку "Список видов".

    На этой вкладке перечислены все виды, расположенные на листах подшивки. В данной подшивке виды упорядочены в две категории: "Elevation" (фасад) и "Plan" (план).

  2. Чтобы вставить блок-идентификатор, содержащий ссылку на вид "Front Elevation", нажмите правую кнопку мыши на виде "Front Elevation" и выберите в контекстном меню "Вставить блок-идентификатор" > "Elevation symbol - arrow up".
  3. Нажмите кнопку мыши на листе "Plans", чтобы задать место размещения блока.

    Блок-идентификатор вставляется на лист "Plans".

  4. Увеличьте блок-идентификатор так, чтобы читался его текст.

    Блок-идентификатор содержит сведения о виде "Front Elevation". В нем отображается номер вида "Front Elevation" (1) и номер листа, на котором размещен этот вид (A2).

Изменение номера вида листа

При работе со множеством листов и видов часто возникает необходимость перенумерации видов. Это действие выполняется на вкладке "Список видов". При изменении номера вида не нужно вручную обновлять информацию в марках видов и блоках-идентификаторах. Вся эта информация обновляется автоматически при регенерации чертежа.

  1. В Диспетчере подшивок на вкладке "Список видов" нажмите правую кнопку мыши на виде "Front Elevation". Выберите из контекстного меню "Переименовать и перенумеровать".
  2. В диалоговом окне "Переименовать и перенумеровать" в области "Номер" замените 1 на 2, затем нажмите "OK".

    На вкладке "Список видов" номер вида "Front Elevation" также заменяется на 2.

    Но на листе "Plans" блок-идентификатор, содержащий ссылку на вид "Front Elevation", все еще отображает прежнее значение номера (1).

  3. Выберите в меню "Вид" пункт "Регенерировать".

    При регенерации чертежа информация в блоке-идентификаторе обновляется. После этого в блоке отображается правильный номер вида (2).

  4. В Диспетчере подшивок перейдите на вкладку "Список листов".
  5. В группе "Листы" дважды нажмите на листе "Elevations".

    Лист "Elevations" открывается в графической области.

  6. Увеличьте изображение блока марки — так, чтобы читался ее текст.

    Видно, что блок марка вида "Front Elevation" все еще отображает предыдущее значение номера (1).

  7. Выберите в меню "Вид" пункт "Регенерировать".

    При регенерации чертежа информация в блоке марки обновляется. После этого в марке отображается правильный номер вида (2).

Навигация по подшивке с помощью Диспетчера подшивок

При работе с подшивкой, объединяющей в себе множество листов и видов, часто возникает необходимость открывать чертежи и вносить изменения в отдельные виды. Переход от одного вида к другому в пределах подшивки осуществляется с помощью Диспетчера подшивок. Используя вкладку "Список видов", можно перейти к любому виду на любом листе подшивки. Используя вкладку "Чертежи с ресурсами", можно перейти к любому виду пространства модели в перечисленных на этой вкладке чертежах.

  1. На вкладке "Список видов" нажмите правую кнопку мыши на подшивке "План" и выберите в контекстном меню "Отображение".

    Открывается лист, на котором содержится подшивка "План". Лист масштабируется так, чтобы на экране отображался вид "Plans".

  2. На вкладке "Список видов" нажмите правую кнопку мыши на виде "Front Elevation". Выберите в контекстном меню "Показать".

    В графической области появляется лист, который содержит выбранный вид. Лист масштабируется так, чтобы на экране отображался вид "Front Elevations".

    Вкладка "Список видов" является полезным средством для быстрого перехода к нужному виду в больших подшивках.

  3. В Диспетчере подшивок перейдите на вкладку "Чертежи с ресурсами".
  4. На вкладке "Чертежи с ресурсами" нажмите на знаке "+" возле имени JKL_Elevations.dwg, чтобы развернуть ветвь дерева.
  5. Нажмите правую кнопку мыши на виде пространства модели "Front Elevation". Выберите из контекстного меню пункт "Открыть".

    Открывается чертеж (JKL_Elevations.dwg), содержащий пространство модели "Front Elevation". Чертеж масштабируется так, чтобы в графической области отображался выбранный вид.

    Вкладка "Рисунки с ресурсами" является полезным средством для быстрого перехода к нужному виду пространства модели в больших подшивках.

  6. Закройте все чертежи, не сохраняя изменения.
  7. Для того чтобы закрыть подшивку "JKL Project", в Диспетчере подшивок перейдите на вкладку "Список листов", нажмите правую кнопку мыши на имени подшивки и выберите из контекстного меню пункт "Закрыть подшивку".

Подведение итогов

Диспетчер подшивок облегчает маркировку видов на листах и создание перекрестных ссылок. Если для листа изменены номер или название, информация в марках видов и блоках-идентификаторах обновляется после регенерации чертежей.

С помощью Диспетчера подшивок легко выполнить переход от одного вида к другому в пределах подшивки. Используя вкладку "Список видов", можно быстро перейти к любому виду на любом листе подшивки. Используя вкладку "Рисунки с ресурсами", можно быстро перейти к любому виду пространства модели в перечисленных на этой вкладке чертежах.


Семинар по новым возможностям — Учебное пособие

Создание инструментов-команд

Инструменты-команды создаются путем размещения часто используемых команд на инструментальных палитрах. Созданные инструменты-команды можно настраивать (устанавливая такие свойства, как слои и типы линий), а также организовывать в подменю.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Создание новой инструментальной палитры

Новая палитра создается в окне инструментальных палитр.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Откройте в AutoCAD чертеж Мои документы/Tutorials/Wilhome.dwg.
  3. Если окно инструментальных палитр чертежа закрыто, на панели "Стандартная" нажмите кнопку "Инструментальные палитры".

    По умолчанию в окне инструментальных палитр отображается четыре палитры: "Инструменты-команды", "Штриховки ISO", "Британские штриховки" и "Пример кабинета".

  4. Разместите курсор на незаполненной области любой палитры, нажмите правую кнопку мыши и выберите "Инструментальная палитра — создать".

    Новая палитра создается в окне инструментальных палитр.

  5. В подсвеченном поле введите имя Мои команды, затем нажмите ENTER.

Создание инструмента-команды

Команды можно перетаскивать из диалогового окна "Настройка" непосредственно на инструментальные палитры.

  1. Наведите курсор на заголовок окна инструментальных палитр, нажмите правую кнопку мыши и в открывшемся контекстном меню снимите флажок "Автоматически убирать с экрана", если он установлен.

    При снятом флажке "Автоматически убирать с экрана" окно инструментальных палитр всегда остается открытым.

  2. Разместите курсор в незаполненной области палитры "Мои команды", нажмите правую кнопку мыши и выберите элемент "Настройка".
  3. В диалоговом окне "Настройка" перейдите на вкладку "Команды".

    На вкладке "Команды" команды AutoCAD группируются по категориям.

  4. В списке "Категории" выберите "Рисование".

    В списке "Команды" отображаются все команды построения объектов.

  5. В списке "Команды" выберите "Отрезок", а затем перетащите эту команду на инструментальную палитру "Мои команды".

    Инструмент-команда (Отрезок) теперь будет отображаться в инструментальной палитре. Теперь его можно использовать для построения отрезков в чертежах.

  6. Нажмите кнопку "Закрыть" для выхода из диалогового окна "Настройка".

Настройка инструмента-команды

Можно выполнять настройку созданных инструментов-команд (устанавливая такие свойства, как имена и слои), а также организовывать их в подменю.

  1. На палитре "Мои команды" нажмите правую кнопку мыши на инструменте "Отрезок". Выберите из контекстного меню "Свойства объекта".

    Предположим, что инструмент планируется использовать для построения объектов на слое НАЗВАНИЯ.

  2. В диалоговом окне "Свойства инструмента" введите в поле "Имя" строку Слой НАЗВАНИЯ.
  3. В группе "Общие" выберите "Слой". Нажмите на кнопку со стрелкой, разверните список слоев и выберите слой НАЗВАНИЯ.
  4. В группе "Команда" выберите поле "Параметры подменю", а затем нажмите кнопку [...].

    Открывается диалоговое окно, в котором можно выбрать команды, включаемые в созданный пользовательский инструмент в виде кнопок подменю. Убедитесь, что все команды выбраны.

  5. Нажмите "OK" для закрытия диалоговых окон.

Работа с подменю

Поскольку для инструмента задан слой НАЗВАНИЯ, объекты, создаваемые с его помощью, автоматически помещаются на этот слой. Так как в инструмент-команду включено подменю (т.е. набор вложенных инструментов), его можно использовать для построения различных типов объектов.

  1. В инструментальной палитре "Мои команды" нажмите на маленькую черную стрелку на кнопке "Слой НАЗВАНИЯ" для отображения инструментов ("Дуга", "Круг", "Эллипс" и т.д.) в подменю.

    Инструмент "Слой НАЗВАНИЯ" может использоваться для создания разнообразных объектов, которые включены в это подменю.

  2. Выберите из подменю "Слой НАЗВАНИЯ" инструмент "Круг".
  3. Нажмите кнопку мыши в любом месте чертежа, чтобы указать центр круга, а затем еще раз для задания радиуса.

    Хотя до этого текущим слоем был "AR INTERIOR ELEV", круг создается на слое НАЗВАНИЯ.

  4. Закройте чертеж, не сохраняя изменения.

Подведение итогов

Для облегчения доступа к часто используемым командам можно перетаскивать на инструментальные палитры значки команд. Созданные инструменты-команды можно настраивать, устанавливая такие свойства, как слои и типы линий. Кроме того, инструменты-команды можно организовывать в подменю.


Семинар по новым возможностям — Учебное пособие

Управление слоями

В Диспетчере свойств слоев добавились новые функции для удобства работы с чертежами. Теперь доступ к слоям, их организация и управление ими осуществляются с еще большей эффективностью. Диспетчер позволяет выбирать отображаемые на экране слои, сортировать их по именам и по свойствам, быстро находить группы слоев, удалять и блокировать слои.

Примечание: Перед тем как начинать работать с Учебным пособием, следует скопировать папку Tutorials из в Мои документы.

Знакомство с Диспетчером свойств слоев

  1. Если это еще не сделано, скопируйте папку Tutorials из в Мои документы.
  2. Откройте в AutoCAD чертеж Мои документы/Tutorials/Office Plan.dwg.

    Чертеж представляет собой план помещений офиса; в нем имеется вставленная внешняя ссылка.

  3. На панели «Слои» выберите «Диспетчер свойств слоев».

    Диспетчер свойств слоев разделен на две области. Слева находится область структуры, а справа — табличная область.

    В области структуры отображаются все определенные в чертеже группы слоев и фильтры. В табличной области выводятся слои текущей группы или текущего фильтра.

  4. Убедитесь, что в области структуры выбран элемент «Все».

    При этом в табличной области видны абсолютно все слои чертежа.

  5. Выберите в области структуры «Вн-ссылки».

    В табличной области отображаются только слои из вставленной внешней ссылки.

    Не закрывайте пока Диспетчер свойств слоев.

Удаление слоя

Удалим один из отображаемых в табличной области слоев.

  1. В области структуры выберите «Все», чтобы были видны все слои чертежа.

    Обратите внимание, что в графе «Статус» табличной области слой GRID-LINE помечен зеленой галочкой. Такая пометка обозначает текущий слой.

    У слоя FURNITURE в графе «Статус» значок не голубой, а белый. Это значит, что слой пуст. Пользуясь графой «Статус», очень просто определить, какой слой установлен текущим и какие слои не содержат объектов.

    В строке состояния, которая находится в нижней части Диспетчера свойств слоев, отображается информация об общем количестве слоев (их всего 27).

  2. В Диспетчере свойств слоев нажмите правую кнопку мыши на «Статус» и выберите из контекстного меню «Развернуть все столбцы».

    Когда все столбцы таблицы развернуты, можно полностью видеть длинные имена слоев.

  3. Выберите слой FURNITURE. Нажмите кнопку «Удалить слой» в верхней части окна Диспетчера. Удалять можно только те слои, которые не содержат объектов.

    Обратите внимание, что значок слоя FURNITURE теперь помечен знаком X красного цвета. Это значит, что слой стоит в очереди на удаление.

  4. Нажмите «Применить». Слой FURNITURE удаляется из чертежа.

    Кнопка «Применить» позволяет выполнять изменения со слоями, не выходя из Диспетчера свойств слоев.

    Слой FURNITURE удален как из списка Диспетчера, так и из самого чертежа. Количество слоев, отображаемое в строке состояния, уменьшается до 26.

    Не закрывайте пока Диспетчер свойств слоев.

Поиск слоев по именам

Для поиска и фильтрации слоев по именам могут использоваться символы-шаблоны.

  1. Нажмите кнопку мыши в поле «Поиск слоя» (под областью структуры в Диспетчере).

    В поле появляется курсор, а за ним — символ звездочки (*).

  2. Введите в поле перед звездочкой слово NOTE. Проследите, чтобы содержимое поля выглядело так: NOTE*.

    Символ-шаблон (*) после NOTE означает, что результатом поиска будут все слои, имена которых начинаются с NOTE.

    В табличной области теперь отображаются только слои, начинающиеся с NOTE. В строке состояния выводится информация о количестве отображаемых слоев (2) и общем числе слоев (26).

  3. Нажмите правую кнопку мыши на имени слоя NOTE-EMPLOYEE и выберите в контекстном меню «Выбрать все».

    Выбираются все слои табличной области (т.е. NOTE-EMPLOYEE и NOTE-ROOM). Сейчас можно блокировать их оба одним движением мыши.

  4. В списке нажмите значок блокировки рядом с любым слоем.

    Оба слоя блокируются.

  5. Нажмите «Применить», чтобы выполнить изменения со слоями в чертеже, не выходя из Диспетчера свойств слоев.

    Не закрывайте пока Диспетчер свойств слоев.

Создание нового фильтра слоев по свойствам

Фильтры слоев по свойствам определяют, какие слои должны отображаться в табличной области. Кроме того, с помощью таких фильтров можно выполнять изменения настроек сразу для множества слоев.

  1. В поле «Поиск слоя» (под областью структуры в Диспетчере) удалите текст NOTE*.
  2. Выберите в области структуры элемент «Все».

    Теперь в табличной области отображаются все слои.

  3. Нажмите кнопку «Новый фильтр по свойствам» в левом верхнем углу Диспетчера свойств слоев.
  4. В диалоговом окне «Свойства фильтра слоев» введите в поле «Имя фильтра» строку AllGrid.
  5. В таблице «Описание фильтра» выберите поле «Имя» и введите *GRID*.

    Символ-шаблон (*) до и после GRID означает, что фильтр воздействует на все слои, в именах которых есть элемент GRID.

    В списке «Образец фильтра» присутствуют два слоя: GRID-BUBBLE и GRID-LINE.

  6. Нажмите «OK», чтобы закрыть диалоговое окно «Свойства фильтра слоев».

    7. В области структуры Диспетчера свойств слоев активизируется только что созданный фильтр AllGrid.

    В табличной области отображаются только слои, содержащие элемент GRID в именах.

    Заморозим теперь все слои, кроме содержащих GRID. Для этого воспользуемся функцией выделения слоев.

  7. Выберите в области структуры элемент AllGrid. Нажмите правую кнопку мыши и выберите в контекстном меню «Выделить группу» > «Все ВЭкраны». Затем нажмите «Применить».

    На чертеже видно, что теперь все слои, кроме содержащих элемент GRID, заморожены. Кнопка «Применить» позволяет выполнять изменения со слоями, не выходя из Диспетчера свойств слоев.

    Разморозим теперь все слои.

  8. В области структуры выберите «Все», чтобы были видны все слои чертежа.
  9. Нажмите правую кнопку мыши на элементе «Все» и выберите в контекстном меню «Видимость» > «Разморозить».

    Теперь в табличной области все слои становятся размороженными.

  10. Нажмите «Применить», чтобы приложить изменения к слоям в чертеже.

    Не закрывайте пока Диспетчер свойств слоев.

Создание нового группового фильтра

Кроме фильтрации слоев по свойствам, пользователи могут создавать групповые фильтры, распределяя слои по группам вручную. Каждый вновь созданный групповой фильтр добавляется в область структуры Диспетчера. Добавление слоев в группы производится путем перетаскивания из табличной области.

  1. Нажмите кнопку «Новый групповой фильтр» в левой верхней части Диспетчера свойств слоев.

    В области структуры появляется новый фильтр (Групповой фильтр1).

  2. В выделенное текстовое поле введите FURNITURE в качестве имени группового фильтра и нажмите ENTER.
  3. В области структуры выберите «Все», чтобы были видны все слои чертежа.
  4. Выделите, удерживая нажатой клавишу CTRL, в табличной области следующие слои:
    • CHAIRS
    • CPU
    • DESKS
    • FILE-CABINETS
    • PHONES
  5. Перетащите выделенные слои в групповой фильтр FURNITURE.
  6. Выберите групповой фильтр FURNITURE в области структуры.

    Этот фильтр содержит слои CHAIRS, CPU, DESKS, FILE-CABINETS и PHONES. В табличной области отображаются только эти слои.

    Не закрывайте пока Диспетчер свойств слоев.

Сохранение конфигурации слоев

Наборы состояний слоев чертежа можно сохранить и использовать в будущем. Отключим видимость слоев, входящих в групповой фильтр FURNITURE, и сохраним текущие состояния слоев в конфигурации.

  1. В области структуры Диспетчера свойств слоев выделите групповой фильтр FURNITURE, нажмите правую кнопку мыши и выберите в контекстном меню «Видимость» > «Откл».

    Все слои фильтра FURNITURE становятся отключенными в табличной области.

  2. Нажмите «Применить», чтобы отключить слои из фильтра FURNITURE в чертеже.

    Сохраним конфигурацию слоев.

  3. Нажмите кнопку «Диспетчер конфигураций слоев» (третья слева в левой верхней части Диспетчера свойств слоев).
  4. В Диспетчере конфигураций слоев нажмите кнопку «Создать».
  5. В диалоговом окне «Сохранение новой конфигурации слоев» введите в поле «Имя новой конфигурации» слово NOFURNITURE.
  6. В Диспетчере конфигураций слоев нажмите кнопку «Выбрать все» в группе «Сохраняемые состояния слоев».

    При создании новой конфигурации слоев в нее записываются только те состояния, которые выбраны в группе «Сохраняемые состояния слоев». Восстановлению подлежат также только они.

  7. В Диспетчере конфигураций слоев нажмите кнопку «Закрыть», чтобы вернуться в Диспетчер свойств слоев.

    Не закрывайте пока Диспетчер свойств слоев.

Восстановление конфигурации слоев

Сохраненную конфигурацию слоев можно в любой момент восстановить. Возможность сохранения и восстановления конфигураций слоев особенно полезна, если в ходе проекта слои то и дело приходится приводить к какому-то стандартному состоянию.

  1. В списке Диспетчера свойств слоев нажмите правую кнопку мыши на слое PHONES и выберите в контекстном меню "Выбрать все".
  2. В списке нажмите значок "Откл" рядом с любым слоем, а затем нажмите кнопку "Применить".

    Все слои фильтра FURNITURE становятся включенными.

  3. В области структуры выберите «Все», чтобы были видны все слои чертежа.

    Восстановим теперь конфигурацию слоев NOFURNITURE.

  4. В Диспетчере свойств слоев нажмите кнопку «Диспетчер конфигураций слоев».

    В Диспетчере конфигураций слоев выделите конфигурацию NOFURNITURE.

  5. Нажмите кнопку «Восстановить».

    В Диспетчере свойств слоев отключаются слои, входящие в групповой фильтр FURNITURE (т.е. CHAIRS, CPU, DESKS, FILE-CABINETS и PHONES).

  6. Нажмите «Применить», чтобы приложить изменения к слоям в чертеже.

    В чертеже восстанавливается ранее сохраненная конфигурация NOFURNITURE. Это проявляется в отключении всех слоев, относящихся к офисной мебели.

  7. Нажмите «OK», чтобы закрыть Диспетчер свойств слоев. Закройте чертеж, не сохраняя изменений.

Подведение итогов

Для управления большими группами слоев служит Диспетчер свойств слоев. Набор слоев, отображаемых в Диспетчере, можно ограничивать с помощью фильтров. Диспетчер позволяет сортировать список слоев по именам и по свойствам. Пользователь может сам организовывать слои в группы и переключать состояние видимости сразу для всей группы.

Имеется возможность сохранения конфигураций слоев в чертеже и их последующего восстановления. Возможность сохранения и восстановления конфигураций слоев особенно полезна, если в ходе проекта слои то и дело приходится приводить к какому-то стандартному состоянию.


Семинар по новым возможностям — Учебное пособие

Размещение вида чертежа на листе подшивки

После того как в подшивке созданы листы, на них с помощью Диспетчера подшивок можно размещать виды чертежей. Чтобы поместить вид на лист, больше не нужно вручную вставлять внешнюю ссылку, создавать видовой экран, зумировать изображение и задавать его масштаб на видовом экране. Все эти операции выполняются Диспетчером подшивок автоматически.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие листа

Листы подшивки открываются из Диспетчера подшивок.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".
  3. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  4. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\PlaceView, выберите файл XYZ Project.dst, и нажмите "Открыть".

    В Диспетчере подшивок отображается содержимое подшивки "XYZ Project".

    На вкладке "Список листов" видно, что подшивка "XYZ Project" содержит два пронумерованных листа: A1 - Floor Plans и A2 - Building Elevations. Каждый лист подшивки соответствует вкладке-листу в отдельном файле чертежа.

  5. В Диспетчере подшивок на вкладке "Список листов" дважды нажмите кнопку мыши на листе "Floor Plans".

    Выбранный лист открывается в графической области.

    В листе "Floor Plans" имеется только основная надпись. Нам требуется добавить на лист "Floor Plans" вид в плане из файла XYZ_Walls.dwg.

Добавление чертежей с ресурсами

Перед тем как добавлять вид в плане на лист "Floor Plans", нужно сделать так, чтобы файл чертежа модели (XYZ_Walls.dwg) был доступен на вкладке "Чертежи с ресурсами" Диспетчера подшивок. Так же следует поступать и с другими чертежами, которые планируется использовать.

  1. В Диспетчере подшивок перейдите на вкладку "Чертежи с ресурсами".

    Пока на ней нет ни одного чертежа моделей.

  2. Чтобы добавить чертеж модели, в группе "Расположения" дважды нажмите на строке "Добавить расположение".
  3. В диалоговом окне "Обзор папок" перейдите в папку Мои документы\Tutorials\PlaceView\Models и нажмите "Открыть".

    Теперь на вкладке "Чертежи с ресурсами" отображаются все чертежи из папки Models (т.е. XYZ_Walls.dwg и XYZ_Elevations.dwg).

Размещение вида на листе

Виды чертежей моделей помещаются на листы с помощью вкладки "Чертежи с ресурсами".

  1. На вкладке "Чертежи с ресурсами" в группе "Расположения" выберите чертеж XYZ_Walls.dwg.
  2. В группе "Подробности" нажмите кнопку "Просмотр" для просмотра графического образца файла XYZ_Walls.dwg.
  3. Не снимая выделения с файла XYZ_Walls.dwg, нажмите правую кнопку мыши и выберите в контекстном меню "Вставить на лист".

    Образец вида чертежа XYZ_Walls.dwg, зумированный до его границ, появляется в месте расположения курсора; его масштаб соответствует значению масштаба по умолчанию.

  4. Для изменения масштаба нажмите правую кнопку мыши в любом месте экрана и выберите «1/8" = 1'-0"».
  5. Нажмите на листе кнопку мыши, чтобы разместить на нем вид.

    Вид с заданным масштабом помещается на лист.

    Обратите внимание, что вместе с видом на лист вставляется блок марки. Блок, используемый по умолчанию, задается в свойствах подшивки.

    При размещении вида на листе AutoCAD вставляет чертеж с видом в качестве внешней ссылки. AutoCAD также создает видовой экран с заданным значением масштаба. Для того чтобы поместить вид на лист, больше не нужно вручную вставлять внешнюю ссылку, создавать видовой экран, зумировать изображение и задавать его масштаб на видовом экране. Все эти операции выполняются Диспетчером подшивок автоматически.

Переименование вида на листе

Список видов пространства модели, размещенных на листах подшивки, находится на вкладке "Список видов". На этой вкладке можно изменить имя любого из видов.

  1. В чертеже Floor Plans.dwg увеличьте изображение блока марки так, чтобы можно было прочитать текст.

    В блоке марки отображается информация о названии вида и о его масштабе. Для того чтобы изменить название вида, можно воспользоваться вкладкой "Список видов".

  2. В Диспетчере подшивок перейдите на вкладку "Список видов".

    Найдите в группе "Виды" вид "XYZ_Walls".

  3. Нажмите правую кнопку мыши на имени вида "XYZ_Walls". Выберите в контекстном меню пункт "Переименовать и перенумеровать".
  4. В диалоговом окне "Переименовать и перенумеровать" в области "Название вида" замените XYZ_Walls на Floor Plan и нажмите "OK".
  5. Выберите в меню "Вид" пункт "Регенерировать".

    Блок марки обновляется, в нем теперь отображается новое название вида.

Создание именованного вида

Для того чтобы поместить на лист подшивки какой-либо специальный вид чертежа модели (отличный от вида, зумированного до границ), вначале необходимо создать в модели именованный вид.

  1. В Диспетчере подшивок перейдите на вкладку "Чертежи с ресурсами", нажмите правую кнопку мыши на файле XYZ_Elevations.dwg и выберите в контекстном меню пункт "Открыть".

    XYZ_Elevations.dwg открывается в отдельном окне. Чертеж содержит четыре изображения фасадов.

  2. Увеличьте в чертеже XYZ_Elevations.dwg изображение фасада, обрамленного штриховыми линиями.
  3. Выберите в меню "Вид" пункт "Именованные виды".
  4. В диалоговом окне "Вид" на вкладке "Именованные виды" нажмите кнопку "Создать".
  5. В диалоговом окне "Новый вид" введите в поле "Имя вида" Front Elevation.
  6. Из списка "Категория видов" выберите "Elevation".
  7. Закройте диалоговое окно "Новый вид", нажав кнопку "OK".
  8. Закройте диалоговое окно "Вид", нажав кнопку "OK".
  9. Сохраните и закройте чертеж XYZ_Elevations.dwg.

Размещение именованного вида на листе

Именованные виды чертежей моделей отображаются в Диспетчере подшивок на вкладке "Чертежи с ресурсами". Диспетчер подшивок позволяет размещать виды пространства модели на листах подшивки.

  1. В Диспетчере подшивок дважды нажмите кнопку мыши на листе "Building Elevations" на вкладке "Список листов".
  2. В Диспетчере подшивок перейдите на вкладку "Чертежи с ресурсами" и нажмите кнопку "Обновить".
  3. Нажмите значок "плюс" рядом с файлом XYZ_Elevations.dwg, чтобы открыть список именованных видов пространства модели.

    Созданный вид пространства модели "Front Elevation" отображается в файле XYZ_Elevations.dwg.

  4. Нажмите правую кнопку мыши на виде пространства модели "Front Elevation". Выберите в контекстном меню "Вставить на лист".

    Вид отображается на листе с масштабом по умолчанию.

    Обратите внимание, что в командной строке появляется запрос на ввод точки вставки и масштаба.

  5. Для изменения масштаба нажмите правую кнопку мыши в любом месте экрана и выберите «1/8" = 1'-0"».
  6. Нажмите на листе кнопку мыши, чтобы разместить на нем вид.

    Вид с заданным масштабом помещается на лист.

    Обратите внимание, что вместе с видом на лист вставляется блок марки.

Организация видов на листах по категориям

Организация видов на листах по категориям производится на вкладке "Список видов". В большой подшивке, включающей в себя множество листов и видов, введение логических категорий заметно упрощает работу с видами.

  1. В Диспетчере подшивок перейдите на вкладку "Список видов".

    В группе "Виды" присутствуют вид "Floor Plan" и категория видов "Elevations".

  2. Дважды нажмите на категории "Elevations", чтобы развернуть ее.

    Видно, что в категорию включен вид "Front Elevation". Вспомним, что когда мы создавали именованный вид в чертеже Building Elevations.dwg, мы включили его в категорию "Elevations". На вкладке "Список видов" можно создавать и новые категории.

  3. На вкладке "Список видов" нажмите правую кнопку мыши на имени подшивки "XYZ Project". Выберите в контекстном меню пункт "Создать категорию видов".
  4. В диалоговом окне "Категория видов" в поле "Имя категории" введите Plans и нажмите "ОК".

    Категория "Plans" появляется в списке на вкладке "Список видов".

  5. Выберите вид "Floor Plan" и перетащите его в категорию "Plans" (при выполнении операции эта категория подсвечивается).

    Теперь вид "Floor Plan" входит в категорию "Plans".

  6. Закройте все чертежи, не сохраняя изменения.
  7. Для того чтобы закрыть подшивку "XYZ Project", в Диспетчере подшивок перейдите на вкладку "Список листов", нажмите правую кнопку мыши на имени подшивки и выберите в контекстном меню пункт "Закрыть подшивку".

Подведение итогов

Диспетчер подшивок позволяет размещать виды чертежей на листах подшивки. При размещении вида на листе подшивки к виду присоединяется блок марки вида.

Диспетчер подшивок позволяет организовывать виды по категориям.


Семинар по новым возможностям — Учебное пособие

Публикация электронной версии подшивки

С помощью Диспетчера подшивок можно опубликовать электронную версию подшивки с тем, чтобы ее можно было отправить по электронной почте заказчикам, на компьютерах у которых не установлен AutoCAD. Публикация подшивки выполняется в формате DWF (Design Web Format). DWF-файлы можно просматривать и выводить на печать с помощью бесплатной программы Autodesk DWF Viewer, которую можно загрузить по адресу www.autodesk.com. В целях безопасности DWF-файл можно защитить паролем.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие подшивки и просмотр листов

Листы подшивки открываются и просматриваются с помощью Диспетчера подшивок.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".
  3. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  4. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\PublishSheetSet, выберите файл School Project.dst и нажмите "Открыть".

    В Диспетчере подшивок отображается содержимое подшивки "School Project".

  5. В Диспетчере подшивок на вкладке "Список листов" дважды нажмите на листе "Plan 1" .

    Открывается чертеж "Existing Conditions Plan" с активной вкладкой "Plan 1". Этот чертеж содержит листы, предназначенные для включения в создаваемый DWF-файл.

Создание и публикация DWF-файла

При публикации DWF-файла с помощью кнопки "Публикация в DWF" вывод производится с использованием стандартных настроек (папка назначения, одностраничный или многостраничный DWF-файл, информация о слоях). Можно изменять любые из этих параметров.

  1. В Диспетчере подшивок перейдите на вкладку "Список листов". Выберите группу "Existing Conditions".
  2. В Диспетчере подшивок выберите "Публикация в DWF".
  3. В диалоговом окне "Выбор DWF-файла" введите в поле "Имя файла" Existing Conditions.

    Перед тем как выполнить публикацию, программа выводит сообщение о том, что печать выполняется в фоновом режиме. Пока идет публикация, можно заниматься другой работой.

  4. Закройте окно сообщения, нажав "OK".

    DWF-файл публикуется. Это может занять несколько секунд. По окончании публикации в области строки состояния появляется всплывающее уведомление.

  5. В уведомлении "Задание на печать/публикацию завершено" нажмите на ссылке, чтобы просмотреть информацию о выполненной публикации.

    Открывается диалоговое окно "Подробности о печати/публикации" с информацией об имени файла, параметрах листа, формате листа и т.п. для каждого опубликованного листа.

  6. Закройте диалоговое окно "Подробности о печати/публикации", нажав кнопку "Закрыть".
  7. В строке состояния нажмите правую кнопку мыши на значке "Печать/Публикация" и выберите в контекстном меню "Просмотр файла DWF".

    DWF-файл "Existing Conditions" открывается в программе Autodesk DWF Viewer. Файл включает в себя все листы из группы "Existing Conditions".

  8. Закройте Autodesk DWF Viewer.

Добавление информации о слоях

При публикации DWF-файла с помощью кнопки "Публикация в DWF" вывод производится с использованием стандартных настроек (папка назначения, одностраничный или многостраничный DWF-файл, информация о слоях).

  1. В Диспетчере подшивок перейдите на вкладку "Список листов". Выберите группу "Site Grading".
  2. В Диспетчере подшивок выберите "Опубликовать", а затем "Параметры публикации подшивки".
  3. Убедитесь, что в диалоговом окне "Параметры публикации подшивки" активны опции "Многолистовые DWF-файлы" и "Запрос имени".
  4. В группе "Данные для DWF" нажмите кнопку мыши на поле "Информация о слоях" и выберите "Включать".

    Если в DWF-файл включена информация о слоях, с помощью программы Autodesk DWF Viewer можно управлять видимостью слоев.

    Не закрывайте диалоговое окно "Параметры публикации подшивки".

Задание пароля

Если публикуемый DWF-файл не предназначен для широкого распространения, его можно защитить паролем, чтобы открыть файл могли только те лица, которые имеют на это право. Защищенный паролем файл могут открыть только те, кто знает пароль.

  1. В диалоговом окне "Параметры публикации подшивки" в группе "Безопасность для DWF-файла" установите опцию "Защитить DWF-файл паролем". Установите переключатель в положение "Заданный здесь пароль" и введите строку my password.
  2. Закройте диалоговое окно "Параметры публикации подшивки", нажав "OK".
  3. В диалоговом окне "Подтверждение пароля" повторно введите строку my password и нажмите "ОК".

Публикация и просмотр защищенного паролем DWF-файла

DWF-файлы открываются и просматриваются с помощью программы Autodesk DWF Viewer. Так как созданный нами DWF-файл защищен паролем, для его открытия необходимо ввести этот пароль.

  1. В Диспетчере подшивок выберите "Публикация в DWF".
  2. В диалоговом окне "Выбор DWF-файла" введите строку Site Grading, а затем нажмите "Выбрать".

    Перед тем как выполнить публикацию, программа выводит сообщение о том, что печать выполняется в фоновом режиме. Пока идет публикация, можно заниматься другой работой.

  3. Закройте окно сообщения, нажав "OK".

    DWF-файл публикуется. Это может занять несколько секунд. По окончании публикации в области строки состояния появляется всплывающее уведомление.

  4. Закройте всплывающее уведомление "Задание на печать/публикацию завершено".
  5. В правой части строки состояния нажмите правую кнопку мыши на значке "Печать/Публикация" и выберите в контекстном меню "Просмотр файла DWF".
  6. В диалоговом окне "Ввод пароля" введите my password.

    Так как введен правильный пароль, DWF-файл открывается. Файл "Site Grading" открывается в программе Autodesk DWF Viewer. В DWF-файле содержатся все листы из группы "Site Grading".

  7. Закройте Autodesk DWF Viewer.
  8. Чтобы закрыть подшивку "School Project", в Диспетчере подшивок перейдите на вкладку "Список листов", нажмите правую кнопку мыши на имени подшивки и выберите в контекстном меню "Закрыть подшивку".

Подведение итогов

Публикация в формате DWF (Design Web Format) осуществляется с помощью Диспетчера подшивок. DWF-файл - это электронный вариант комплекта листов чертежей. Просматривать и печатать файлы DWF можно с помощью бесплатной программы Autodesk DWF Viewer, которую можно загрузить по адресу www.autodesk.com. В целях безопасности DWF-файл можно защитить паролем.


Семинар по новым возможностям — Учебное пособие

Создание ведомости листов

С помощью Диспетчера подшивок можно создать ведомость, где перечисляются все листы подшивки. Ведомость легко обновляется после добавления, удаления и перенумерации листов. Любой лист можно открыть прямо из ведомости.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие подшивки и листа в подшивке

Подшивка открывается из Диспетчера подшивок.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".
  3. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  4. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\sheetListTable, выберите файл Mechanical Unit.dst и нажмите "Открыть".

    В Диспетчере подшивок появляется информация о содержимом подшивки "Mechanical Unit". Подшивка "Mechanical Unit" состоит из пяти листов.

  5. В Диспетчере подшивок на вкладке "Список листов" дважды нажмите на листе "Title Sheet".

    Открывается титульный лист подшивки. На листе имеется только основная надпись. Вставим сюда ведомость листов.

Показ подзаголовков в ведомости листов

При вставке ведомости листов существует возможность добавления в нее подзаголовков, чтобы отразить существующие группы листов.

  1. В Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на имени подшивки "Mechanical Unit".

    В диалоговом окне "Вставить ведомость листов" в области "Настройка стиля ведомости" отображается образец ведомости листов.

  2. Установите флажок "С подзаголовками", находящийся под образцом.

    Заметьте, как после переключения флажка меняется образец.

    Не закрывайте диалоговое окно "Вставить ведомость листов".

Добавление столбцов в ведомость листов

В диалоговом окне "Вставить ведомость листов" под заголовком "Параметры столбцов" отображаются два заголовка столбцов: "Номер листа" и "Название листа". В ведомость можно добавлять дополнительные столбцы. Добавим столбец в ведомость.

  1. В диалоговом окне "Вставить ведомость листов", в группе "Данные для ведомости" нажмите кнопку "Добавить" .

    В таблице столбцов появляется третий элемент (по умолчанию это "Номер листа").

  2. Дважды нажмите на третьем типе данных ("Номер листа") и выберите из списка пункт "Автор чертежа".
  3. В выбранном текстовом поле введите Автор.

    Не закрывайте диалоговое окно "Вставить ведомость листов".

Изменение настроек стиля таблиц

Можно изменять настройки таблицы ведомости и управлять способом представления информации в ней.

  1. В диалоговом окне "Вставить ведомость листов", в группе "Настройка стиля ведомости", нажмите кнопку […]. Открывается диалоговое окно "Стиль таблицы".

    Текущим стилем таблицы является стиль "Офис - стандартный". Стили таблиц описываются в шаблонах листов. В процессе работы их можно изменять.

  2. В диалоговом окне "Стиль таблиц" нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение стиля таблиц" перейдите на вкладку "Заголовки столбцов" и в группе "Свойства ячеек" измените состояние опции "Выравнивание" на "Середина влево".

    Теперь заголовки столбцов выровнены по левому краю.

  4. Перейдите на вкладку "Заголовок". В группе "Свойства ячеек" измените состояние опции "Выравнивание" на "Середина влево".

    Теперь заголовок всей таблицы выровнен по левому краю.

  5. Закройте диалоговое окно "Изменение стиля таблиц", нажав "OK". Закройте диалоговое окно "Стиль таблиц", нажав кнопку "Закрыть".

    Не закрывайте диалоговое окно "Вставить ведомость листов".

Вставить ведомость листов

Вставим ведомость листов в текущий лист подшивки.

  1. В диалоговом окне "Вставить ведомость листов" нажмите "ОК".

    Появляется информационное окно "Ведомость листов". В нем выведено сообщение о том, что ведомость листов формируется автоматически по списку листов и что все выполненные вручную изменения теряются при обновлении ведомости.

    Это значит, что, хотя пользователь и может изменять содержимое ячеек ведомости по своему усмотрению, эти изменения носят лишь временный характер.

  2. Нажмите "ОК".

    Обратите внимание, что в командной строке появляется запрос на ввод точки вставки ведомости листов.

  3. Для размещения ведомости листов нажмите кнопку мыши в любом месте листа.

Удаление листа и обновление ведомости листов

Ведомость листов формируется автоматически по списку листов подшивки. Ведомость легко обновляется после добавления, удаления и перенумерации листов.

  1. В Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на листе "Middle Roller". Выберите из контекстного меню пункт "Исключить лист".
  2. В диалоговом окне "Исключение листов" нажмите кнопку "OK".

    Лист "Middle Roller" удаляется из списка листов подшивки.

  3. Выберите ведомость листов, указав мышью ее внешнюю границу. Нажмите правую кнопку мыши и выберите в контекстном меню пункт "Обновить ведомость листов".

    Теперь лист "Middle Roller" удаляется и из ведомости листов.

Открытие листа с помощью ведомости листов

Используя ведомость листов, можно открыть в области рисования любой лист подшивки.

  1. В ведомости листов наведите курсор на край заголовка листа "Top Plate", чтобы отобразился значок глобуса.
  2. Когда значок глобуса отобразится, нажмите и удерживайте нажатой клавишу CTRL, затем нажмите кнопку мыши один раз.

    Лист "Top Plate" открывается в новом окне.

  3. Закройте все чертежи, не сохраняя изменения.
  4. Чтобы закрыть подшивку, в Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на имени подшивки "Mechanical Unit". Выберите из контекстного меню пункт "Закрыть подшивку".

Подведение итогов

С помощью Диспетчера подшивок можно автоматически сформировать ведомость листов. В ведомости перечисляются все листы, входящие в подшивку. Ведомость легко обновляется после добавления, удаления и перенумерации листов.


Семинар по новым возможностям — Учебное пособие

Просмотр и изменение подшивки

После того как подшивка создана, ее можно просматривать и вносить изменения с помощью Диспетчера подшивок.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие подшивки

Для создания новой подшивки предназначен Мастер создания подшивок. Организация, просмотр и управление подшивкой осуществляется в Диспетчере подшивок. В этом упражнении мы будем работать с уже готовой подшивкой.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".

    Диспетчер подшивок состоит из трех вкладок: "Список листов", "Список видов" и "Чертежи с ресурсами". В этом упражнении мы изучим вкладку "Список листов".

  3. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  4. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\ViewSheetSet, выберите файл ABC Project.dst и нажмите "Открыть".

    В Диспетчере подшивок отображается содержимое подшивки "ABC Project".

Просмотр листа

В подшивке "ABC Project" содержатся три пронумерованных листа: "A1 - Plans", "A2 - Elevations" и "A3 - Foundation Plan". Каждый лист электронной подшивки эквивалентен листу в печатном альбоме чертежей. Каждый лист подшивки соответствует вкладке-листу в отдельном файле чертежа. Листы подшивки можно открывать непосредственно из Диспетчера подшивок; самому искать файл чертежа на диске не нужно.

  1. В Диспетчере подшивок на вкладке "Список листов" дважды нажмите кнопку мыши на листе "Plans".

    В графической области открывается чертеж с активной вкладкой "Plans".

    Лист "Plans" был создан с использованием стандартного шаблона. Шаблоны содержат информацию, совместно используемую всеми листами, такую как основная надпись, формат листа, его компоновка и т.д. Имя использованного шаблона можно найти в свойствах подшивки.

  2. В Диспетчере подшивок перейдите на вкладку "Список листов", нажмите правую кнопку мыши на имени подшивки "ABC Project" и выберите из контекстного меню пункт "Свойства".
  3. В диалоговом окне "Свойства подшивки", в группе "Создание листа", выберите элемент "Шаблон для создания листов".

    Файл, имя которого записано в этом поле (ABC.dwt), является принятым по умолчанию шаблоном для создания новых листов в нашей подшивке.

    Не закрывайте диалоговое окно "Свойства подшивки".

Место хранения листов

Все листы подшивки хранятся в одной или нескольких папках на диске.

  1. В диалоговом окне "Свойства подшивки", в группе "Создание листа", выберите элемент "Место хранения листов".

    Папка, имя которой находится в этом поле, служит для хранения существующих листов нашей подшивки. По умолчанию в нее также записываются все вновь создаваемые листы.

  2. Нажмите "OK", чтобы закрыть диалоговое окно "Свойства подшивки".
  3. Откройте Проводник Windows.
  4. В Проводнике перейдите в папку, используемую для хранения листов: Мои документы\Tutorials\ViewSheetSet.

    Обратите внимание, что каждому листу подшивки ("Plans", "Elevations" и "Foundation Plan") соответствует отдельный файл чертежа.

    Однако, в подшивке листы пронумерованы, а файлы чертежей в папке — нет.

    Так как номер листа является свойством данного листа, можно, используя Диспетчер подшивок, изменять порядок и нумерацию листов, не изменяя при этом имена файлов чертежей.

Создание новой группы листов

Подшивка "ABC Project" содержит только одну группу листов, которая называется "Architectural". Можно создавать новые группы, организуя листы в соответствии с условиями проекта.

  1. В AutoCAD в Диспетчере подшивок на вкладке "Список листов" нажмите правой кнопку мыши на элементе "ABC Project" и выберите в контекстном меню "Создать группу".
  2. В диалоговом окне "Свойства группы листов введите в поле "Имя группы листов" слово Structural.

    Для каждой группы листов можно задать отдельное место хранения листов и отдельный шаблон. По умолчанию эти параметры берутся из свойств всей подшивки. Оставим их без изменения.

  3. Нажмите "OK", чтобы закрыть диалоговое окно "Свойства группы листов".

    В нижней части списка листов подшивки появляется группа "Structural".

  4. В Диспетчере подшивок выберите лист "Foundation Plan". Перетащите его в группу "Structural" (имя группы должно при этом подсвечивается).

    Теперь лист "Foundation Plan" является частью группы "Structural".

  5. Чтобы изменить номер листа, нажмите правую кнопку мыши на листе "Foundation Plan" и выберите из контекстного меню пункт "Переименовать и перенумеровать".
  6. В диалоговом окне "Смена названия и номера листа" в поле "Номер" замените A3 на S1.
  7. Закройте диалоговое окно "Смена названия и номера листа", нажав "OK".

Создание нового листа

Процесс создания листа заключается в создании нового файла чертежа и формировании в нем вкладки-листа по шаблону, заданному в свойствах подшивки. Созданный чертеж сохраняется в папке, отведенной для хранения листов.

  1. В Диспетчере подшивок нажмите правую кнопку мыши на группе "Architectural" и выберите из контекстного меню пункт "Создать лист".
  2. В диалоговом окне "Новый лист" введите в поле "Номер" значение A3.
  3. В поле "Название листа" введите Sections.
  4. В поле "Имя файла" удалите текст A3.

    Поскольку в будущем может быть изменен порядок и нумерация листов, не будем включать номера листов в имена файлов. Если номер листа является свойством листа, можно, используя Диспетчер подшивок, изменять порядок и нумерацию листов, не изменяя при этом имена файлов чертежей.

  5. Закройте диалоговое окно "Новый лист", нажав кнопку "OK".
  6. В Проводнике перейдите в папку, используемую для хранения листов: Мои документы\Tutorials\ViewSheetSet.

    Видно, что в этой папке появился новый чертеж (Sections.dwg). При создании чертежа был использован стандартный шаблон.

  7. В Диспетчере подшивок дважды нажмите кнопку мыши на листе "Sections".

    Открывается чертеж "Sections", в котором активна вкладка "Sections". Это и есть тот чертеж, который был создан на диске при включении в подшивку нового листа.

  8. Закройте все чертежи, не сохраняя изменения.
  9. Чтобы закрыть подшивку "ABC Project", в Диспетчере подшивок перейдите на вкладку "Список листов", нажмите правую кнопку мыши на имени подшивки и выберите в контекстном меню "Закрыть подшивку".

Подведение итогов

Для создания новой подшивки предназначен Мастер создания подшивок. Организация, просмотр и управление подшивкой осуществляется в Диспетчере подшивок. При создании листов в подшивке используется стандартный шаблон. Листы подшивки можно организовывать в логические группы. Существует также возможность изменения порядка и нумерации листов в подшивке, не изменяя при этом имена файлов чертежей.


Семинар по новым возможностям — Учебное пособие

Создание инструментов по образцам

Инструменты на палитрах можно создавать, перетаскивая объекты чертежа (например размеры, многострочные тексты, градиентные заливки, блоки, штриховки и внешние ссылки) из области рисования непосредственно в палитру.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Создание новой инструментальной палитры

Новая палитра создается в окне инструментальных палитр.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Откройте в AutoCAD чертеж Мои документы/Tutorials/Wilhome.dwg.
  3. Если окно инструментальных палитр чертежа закрыто, на панели "Стандартная" нажмите кнопку "Инструментальные палитры".

    По умолчанию в окне инструментальных палитр отображается четыре палитры: "Инструменты-команды", "Штриховки ISO", "Британские штриховки" и "Пример кабинета".

  4. Разместите курсор на незаполненной области любой палитры, нажмите правую кнопку мыши и выберите "Инструментальная палитра — создать".

    Новая палитра создается в окне инструментальных палитр.

  5. В подсвеченном поле введите имя Мои образцы, затем нажмите ENTER.

Создание инструмента-штриховки

Инструмент-штриховку можно создать путем перетаскивания имеющейся штриховки из области рисования на инструментальную палитру. Теперь больше не нужно искать образцы в файлах acad.pat или acadiso.pat с помощью модуля DesignCenter.

  1. Наведите курсор на заголовок окна инструментальных палитр, нажмите правую кнопку мыши и в открывшемся контекстном меню снимите флажок "Автоматически убирать с экрана", если он установлен.

    При снятом флажке "Автоматически убирать с экрана" окно инструментальных палитр всегда остается открытым.

  2. В чертеже увеличьте изображение третьего фасада (на котором изображено сечение камина).

  3. Нажмите кнопку мыши на штриховке камина.
  4. Поместите курсор на выделенную штриховку (но в стороне от ручки). Перетащите штриховку на инструментальную палитру "Мои образцы".

    На палитре появляется инструмент-штриховка с образцом ANSI33.

Настройка инструмента-штриховки

С помощью нового инструмента-штриховки на чертеж будут наноситься штриховки с теми же свойствами (имя образца, масштаб, слой и т.п.), что и у объекта, который послужил образцом. Можно выполнить настройку инструмента-штриховки.

  1. На палитре "Мои образцы" нажмите правую кнопку мыши на инструменте "ANSI33". Выберите из контекстного меню "Свойства объекта".

    В диалоговом окне "Свойства инструмента" выводится список всех свойств, которые можно изменять (название, имя образца, масштаб, слой и т.п.).

  2. В диалоговом окне "Свойства инструмента" введите в поле "Название" строку Кирпичная кладка.

    Обратите внимание, что в группе "Общие" для размещения штриховки установлен слой "AR INTERIOR ELEV".

    Это произошло потому, что на этом слое размещена штриховка, из которой создан инструмент.

    Оставьте слой без изменений.

  3. Нажмите "OK", чтобы закрыть диалоговое окно "Свойства инструмента".

Создание инструмента-размера

Инструмент-размер можно создать путем перетаскивания имеющегося размера из области рисования непосредственно на инструментальную палитру. Новый инструмент-размер представляет собой подменю с набором вложенных инструментов.

  1. В чертеже выберите размер сетки камина (3'-71/4"), нажав на нем кнопку мыши.

  2. Поместите курсор на выделенный размер (но в стороне от ручек). Перетащите размер на инструментальную палитру "Мои образцы".

    На палитре появляется новый инструмент "Линейный размер".

    Маленькая черная стрелка в инструменте "Линейный размер" указывает на то, что инструмент содержит подменю (набор вложенных инструментов).

Работа с подменю

Новый инструмент-размер представляет собой подменю с набором вложенных инструментов. Вложенные инструменты позволяют наносить на чертеж размеры различных типов.

  1. В инструменте "Линейный размер" нажмите маленькую черную стрелку для отображения набора вложенных инструментов ("Параллельный размер", "Радиус", "Угловой размер" и т.д.).

  2. Выберите из подменю инструмент "Параллельный размер" (он расположен первым).

    Обратите внимание, что на палитре имя "Линейный размер" изменилось на "Параллельный размер".

    В командной строке появляется запрос: Начало первой выносной линии или <выбрать объект>:

  3. Выберите на чертеже наклонную стенку дымохода камина.

    В командной строке появляется запрос: Начало второй выносной линии.

  4. Укажите вторую точку наклонной стенки. Разместите размерную линию там, где это удобно.

    Хотя до этого текущим слоем был "AR INTERIOR ELEV", новый размер создается на слое "РАЗМЕРЫ".

    Новые размеры создаются с использованием свойств (слой, размерный стиль, текстовый стиль и т.д.), заданных в инструменте "Параллельный размер".

  5. Закройте чертеж, не сохраняя изменения.

Подведение итогов

Инструменты на палитрах можно создавать, перетаскивая объекты чертежа (например блоки, штриховки, размеры, полилинии, растровые изображения и т.д.) из области рисования непосредственно в палитру. С помощью нового инструмента в чертеже создаются объекты с теми же свойствами, что и у объекта, который послужил образцом. Инструменты, выполняющие нанесение размеров или построение геометрических объектов (таких как отрезки, окружности и полилинии), представляют собой подменю с набором вложенных инструментов.


Семинар по новым возможностям — Учебное пособие

Организация инструментальных палитр

Инструментальные палитры могут быть организованы в логические группы. Если оставить видимыми только нужные группы палитр, это позволит увеличить рабочее пространство экрана.

Создание групп инструментальных палитр

Новая группа палитр создается в окне инструментальных палитр.

  1. Создайте в AutoCAD новый чертеж.
  2. Если окно инструментальных палитр чертежа закрыто, на панели "Стандартная" нажмите кнопку "Инструментальные палитры".

    По умолчанию в окне инструментальных палитр отображается четыре палитры: "Инструменты-команды", "Штриховки ISO", "Британские штриховки" и "Пример кабинета".

    Даже если ваша программа настроена так, что в окне отображаются другие палитры, упражнение можно продолжать. Для выполнения упражнения необходимо, чтобы в окне инструментальных палитр отображались хотя бы две палитры.

  3. Поместите курсор в незаполненную область любой палитры, нажмите правую кнопку мыши и выберите элемент "Настройка".
  4. В диалоговом окне "Настройка" перейдите на вкладку "Инструментальные палитры"; под заголовком "Группы палитр" нажмите правую кнопку мыши и выберите в контекстном меню "Новая группа".

    В списке "Группы палитр" создается новая папка.

  5. В подсвеченном поле введите имя Блоки.
  6. Повторите пункты 4 и 5, чтобы создать еще одну группу палитр с названием Штриховки.

    Не закрывайте диалоговое окно "Настройка".

Занесение инструментальных палитр в группы

С помощью диалогового окна "Настройка" можно организовать инструментальные палитры в группы. Это делается путем перетаскивания их имен.

  1. В диалоговом окне "Настройка" на вкладке "Инструментальные палитры" перетащите палитру "Пример кабинета" в группу "Блоки".

    Затем перетащите палитры "Британские штриховки" и "Штриховки ISO" в группу "Штриховки".

    Если ваша программа настроена так, что в окне инструментальных палитр отображаются другие палитры, перенесите одну часть палитр в группу "Блоки", а другую - в группу "Штриховки".

  2. Выберите группу палитр "Блоки", нажмите правую кнопку мыши и выберите в контекстном меню "Установить".

    Обратите внимание, что теперь в окне инструментальных палитр отображаются только палитры из группы "Блоки".

  3. Нажмите кнопку "Закрыть".

Переключение групп инструментальных палитр

В окне инструментальных палитр одновременно не могут отображаться несколько групп палитр. Имя активной группы отображается в строке заголовка окна инструментальных палитр: "Блоки". Переключиться на другую группу палитр не сложно.

  1. Нажмите правую кнопку мыши на заголовке окна инструментальных палитр и выберите в контекстном меню "Штриховки".

    Теперь в окне инструментальных палитр отображаются только палитры из группы "Штриховки".

  2. Закройте чертеж, не сохраняя изменения.

Подведение итогов

Инструментальные палитры могут быть организованы в логические группы. Если оставить видимыми только нужные группы палитр, это позволит увеличить рабочее пространство экрана. В любой момент можно легко переключиться на другую группу палитр.


Семинар по новым возможностям — Учебное пособие

Формирование комплекта файлов

Если возникла необходимость отправить проектные материалы консультантам или заказчикам, можно для этого сформировать комплект файлов, включив туда нужные листы. Формирование комплектов для подшивок осуществляется с помощью Диспетчера подшивок. В комплект автоматически включаются все файлы (данные подшивки, внешние ссылки, параметры печати, шрифты и т.п.), на которые ссылаются основные чертежи проекта.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие подшивки

Подшивка открывается из Диспетчера подшивок.

  1. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".
  2. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  3. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\createTransmittal, выберите файл Washing Unit.dst и нажмите "Открыть".

    В Диспетчере подшивок отображается информация о содержимом подшивки "Washing Unit".

  4. В Диспетчере подшивок на вкладке "Список листов" дважды нажмите кнопку мыши на листе "Drive Roller".

    Откроется лист "Drive Roller".

    Перед созданием комплекта файлов необходимо сохранить все открытые чертежи.

  5. Сохраните файл Drive Roller.dwg.

Сохранение набора листов

Формируемый комплект не обязательно должен содержать подшивку целиком, в него могут быть включены только отдельные ее листы. Вы можете сами указать листы, включаемые в комплект, и сохранить этот набор листов. В дальнейшем будет очень просто добавить в комплект весь этот набор.

  1. В Диспетчере подшивок на вкладке "Список листов" выделите следующие листы, удерживая нажатой клавишу CTRL: "Cover Sheet", "Drive Roller" и "Brush Roller".
  2. Выберите "Наборы листов", затем нажмите "Создать".
  3. В диалоговом окне "Новый набор листов" введите имя Transmittal и нажмите "ОК".
  4. В Диспетчере подшивок выберите подшивку "Washing Unit".

    Обратите внимание, что выбранные ранее листы больше не выделены. Однако, так как эти листы сохранены в наборе, этот набор может быть выбран в любой момент.

  5. Выберите "Наборы листов", затем нажмите "Комплект файлов".

    Листы, сохраненные в наборе "Transmittal", выделяются.

Создание сопроводительного отчета к комплекту

Для формируемого комплекта файлов может быть создан сопроводительный отчет. В отчет включается информация о том, какие файлы содержатся в комплекте.

  1. Убедитесь, что в наборе листов "Комплект файлов" Диспетчера подшивок листы все еще выделены.

    Поместите курсор на имя любого из этих листов, нажмите правую кнопку мыши и выберите в контекстном меню "Сформировать комплект".

    На вкладке "Листы" диалогового окна "Формирование комплекта файлов" отображаются листы подшивки, предназначенные для включения в комплект.

  2. В диалоговом окне "Формирование комплекта файлов" перейдите на вкладку "Дерево файлов".

    В списке на вкладке "Дерево файлов" перечислены файлы чертежей, помещаемые в комплект, а также все используемые в них внешние ссылки, файлы данных подшивок и шаблоны.

  3. В поле "Примечания к комплекту файлов" введите текст Мой комплект файлов.
  4. Нажмите кнопку "Просмотр отчета".

    В отчет включается информация о том, какие файлы содержатся в комплекте. Он также содержит введенные пользователем примечания.

  5. Закончив просматривать отчет в диалоговом окне "Отчет о формировании комплекта", нажмите кнопку "Закрыть".

    Не закрывайте диалоговое окно "Формирование комплекта файлов".

Просмотр набора параметров комплекта

Комплекты файлов формируются с учетом значений ряда параметров. К ним относятся формат комплекта (ZIP, самораспаковывающийся EXE или папка с файлами), имя комплекта файлов, параметры электронного сообщения и др. Пользователь может создавать любое число наборов параметров.

  1. В диалоговом окне "Формирование комплекта файлов" нажмите кнопку "Наборы параметров комплектов".
  2. В диалоговом окне "Наборы параметров комплектов" нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение набора параметров комплекта" нажмите стрелку рядом с опцией "Тип комплекта", чтобы развернуть список.

    Комплект файлов может представлять собой ZIP-файл, самораспаковывающийся EXE-файл или папку с файлами. Выберите для комплекта формат ZIP.

  4. Убедитесь, что в поле "Имя файла комплекта" установлено значение "Запрос имени файла".
  5. В группе "Опции для комплекта" должны быть активны опции "Включить шрифты" и "Включить данные и файлы подшивки".
  6. Закройте диалоговое окно "Изменение набора параметров комплекта", нажав кнопку "OK".
  7. Нажмите кнопку "Закрыть" для выхода из диалогового окна "Наборы параметров комплекта".

    Не закрывайте диалоговое окно "Формирование комплекта файлов".

Добавление файла в комплект

Перед тем как формировать комплект окончательно, в него можно включить дополнительные файлы. Добавим в комплект документ Microsoft Word.

  1. В диалоговом окне "Формирование комплекта файлов" нажмите кнопку "Добавить файл" на вкладке "Дерево файлов".
  2. В диалоговом окне "Добавление файла в комплект" перейдите в папку Мои документы\Tutorials\CreateTransmittal , выберите файл Additional Notes.doc и нажмите "Открыть".

    В списке на вкладке "Дерево файлов" в группе "Файлы, добавленные пользователем" появляется файл Additional Notes.doc.

    В качестве дополнительных файлов в комплект можно включать файлы самых разных форматов — документы Word, таблицы Excel, PDF-документы и т.п.

    Не закрывайте диалоговое окно "Формирование комплекта файлов".

Окончательное формирование комплекта

Перейдем теперь к непосредственному формированию ZIP-файла комплекта.

  1. В диалоговом окне "Формирование комплекта файлов" нажмите "OK".
  2. В диалоговом окне "Выбор ZIP-файла" примите предложенное по умолчанию имя файла. Нажмите кнопку "Сохранить".

    Программа создает комплект (на это может уйти несколько секунд). Этот комплект имеет формат ZIP. Его можно переслать консультантам или заказчикам по электронной почте.

  3. Чтобы закрыть подшивку, в Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на имени подшивки "Washing Unit". Выберите из контекстного меню пункт "Закрыть подшивку".

Подведение итогов

Если возникла необходимость отправить проектные материалы консультантам или заказчикам, можно для этого сформировать комплект файлов, включив туда нужные листы. Формирование комплектов для подшивок осуществляется с помощью Диспетчера подшивок. В комплект автоматически включаются все файлы (данные подшивки, внешние ссылки, параметры печати, шрифты и т.п.), на которые ссылаются основные чертежи проекта.

Для формируемого комплекта файлов может быть создан сопроводительный отчет. В качестве дополнительных файлов в комплект можно включать файлы самых разных форматов — документы Word, таблицы Excel, PDF-документы и т.п.


Публикация электронной версии подшивки

С помощью Диспетчера подшивок можно опубликовать электронную версию подшивки с тем, чтобы ее можно было отправить по электронной почте заказчикам, на компьютерах у которых не установлен AutoCAD. Публикация подшивки выполняется в формате Design Web FormatTM (DWFTM). Просматривать и печатать файлы DWF можно с помощью бесплатной программы Autodesk® DWFTM Viewer, которую можно загрузить по адресу www.autodesk.com. В целях безопасности DWF-файл можно защитить паролем.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие подшивки и просмотр листов

Листы подшивки открываются и просматриваются с помощью Диспетчера подшивок.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".
  3. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  4. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\PublishSheetSet, выберите файл School Project.dst и нажмите "Открыть".

    В Диспетчере подшивок отображается содержимое подшивки "School Project".

  5. В Диспетчере подшивок на вкладке "Список листов" дважды нажмите на листе "Plan 1" .

    Открывается чертеж "Existing Conditions Plan" с активной вкладкой "Plan 1". Этот чертеж содержит листы, предназначенные для включения в создаваемый DWF-файл.


Публикация электронной версии подшивки

Создание и публикация DWF-файла

При публикации DWF-файла с помощью кнопки "Публикация в DWF" вывод производится с использованием стандартных настроек (папка назначения, одностраничный или многостраничный DWF-файл, информация о слоях). Можно изменять любые из этих параметров.

  1. В Диспетчере подшивок перейдите на вкладку "Список листов". Выберите группу "Existing Conditions".
  2. В Диспетчере подшивок выберите "Публикация в DWF".
  3. В диалоговом окне "Выбор DWF-файла" введите в поле "Имя файла" Existing Conditions.

    Перед тем как выполнить публикацию, программа выводит сообщение о том, что печать выполняется в фоновом режиме. Пока идет публикация, можно заниматься другой работой.

  4. Закройте окно сообщения, нажав "OK".

    DWF-файл публикуется. Это может занять несколько секунд. По окончании публикации в лотке строки состояния появляется всплывающее уведомление.

  5. В уведомлении «Задание на печать/публикацию завершено» щелкните на ссылке, чтобы просмотреть подробности о выполненной публикации.

    Открывается диалоговое окно «Подробности о печати/публикации» с информацией об имени файла, наборе параметров листа, формате листа и т.п. для каждого опубликованного листа.

  6. Закройте диалоговое окно «Подробности о печати/публикации», нажав в нем кнопку «Закрыть».
  7. В строке состояния нажмите правую кнопку мыши на значке "Печать/Публикация" и выберите в контекстном меню "Просмотр файла DWF".

    DWF-файл «Existing Conditions» открывается в программе Autodesk DWF Viewer. Файл включает в себя все листы из группы «Existing Conditions».

  8. Закройте Autodesk DWF Viewer.


Публикация электронной версии подшивки

Добавление информации о слоях

При публикации DWF-файла с помощью кнопки "Публикация в DWF" вывод производится с использованием стандартных настроек (папка назначения, одностраничный или многостраничный DWF-файл, информация о слоях).

  1. В Диспетчере подшивок перейдите на вкладку "Список листов". Выберите группу "Site Grading".
  2. В Диспетчере подшивок выберите "Опубликовать", а затем "Параметры публикации подшивки".
  3. Убедитесь, что в диалоговом окне "Параметры публикации подшивок" в полях "Тип DWF-файлов" и "Имена DWF" выбраны значения "Многолистовые DWF- файлы" и "Запрос имени".
  4. В группе "Данные для DWF" нажмите кнопку мыши на поле "Информация о слоях" и выберите "Включать".

    Если в DWF-файл включена информация о слоях, с помощью программы Autodesk DWF Viewer можно управлять видимостью слоев.

    Не закрывайте диалоговое окно "Параметры публикации подшивки".


Публикация электронной версии подшивки

Задание пароля

Если публикуемый DWF-файл не предназначен для широкого распространения, его можно защитить паролем, чтобы открыть файл могли только те лица, которые имеют на это право. Защищенный паролем файл могут открыть только те, кто знает пароль.

  1. В диалоговом окне "Параметры публикации подшивок" в группе "Общие параметры DWF" выберите элемент "Защита паролем". Убедитесь, что выбран параметр "Заданный здесь пароль". Затем в поле "Пароль" укажите my password.
  2. Закройте диалоговое окно "Параметры публикации подшивки", нажав "OK".
  3. В диалоговом окне "Подтверждение пароля" повторно введите строку my password и нажмите "ОК".


Публикация электронной версии подшивки

Публикация и просмотр защищенного паролем DWF-файла

DWF-файлы открываются и просматриваются с помощью программы Autodesk DWF Viewer. Так как созданный нами DWF-файл защищен паролем, для его открытия необходимо ввести этот пароль.

  1. В Диспетчере подшивок выберите "Публикация в DWF".
  2. В диалоговом окне "Выбор DWF-файла" введите строку Site Grading, а затем нажмите "Выбрать".

    Перед тем как выполнить публикацию, программа выводит сообщение о том, что печать выполняется в фоновом режиме. Пока идет публикация, можно заниматься другой работой.

  3. Закройте окно сообщения, нажав "OK".

    DWF-файл публикуется. Это может занять несколько секунд. По окончании публикации в области строки состояния появляется всплывающее уведомление.

  4. Закройте всплывающее уведомление "Задание на печать/публикацию завершено".
  5. В правой части строки состояния нажмите правую кнопку мыши на значке "Печать/Публикация" и выберите в контекстном меню "Просмотр файла DWF".
  6. В диалоговом окне "Ввод пароля" введите my password.

    Так как введен правильный пароль, DWF-файл открывается. Файл "Site Grading" открывается в программе Autodesk DWF Viewer. В DWF-файле содержатся все листы из группы "Site Grading".

  7. Закройте Autodesk DWF Viewer.
  8. Чтобы закрыть подшивку "School Project", в Диспетчере подшивок перейдите на вкладку "Список листов", нажмите правую кнопку мыши на имени подшивки и выберите в контекстном меню "Закрыть подшивку".


Публикация электронной версии подшивки

Подведение итогов

Публикация в формате DWF (Design Web Format) осуществляется с помощью Диспетчера подшивок. DWF-файл - это электронный вариант комплекта листов чертежей. Просматривать и печатать файлы DWF можно с помощью бесплатной программы Autodesk DWF Viewer, которую можно загрузить по адресу www.autodesk.com. В целях безопасности DWF-файл можно защитить паролем.


Создание ведомости листов

С помощью Диспетчера подшивок можно создать ведомость, где перечисляются все листы подшивки. Ведомость легко обновляется после добавления, удаления и перенумерации листов. Любой лист можно открыть прямо из ведомости.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие подшивки и листа в подшивке

Подшивка открывается из Диспетчера подшивок.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".
  3. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  4. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\sheetListTable, выберите файл Mechanical Unit.dst и нажмите "Открыть".

    В Диспетчере подшивок появляется информация о содержимом подшивки "Mechanical Unit". Подшивка "Mechanical Unit" состоит из пяти листов.

  5. В Диспетчере подшивок на вкладке "Список листов" дважды нажмите на листе "Title Sheet".

    Открывается титульный лист подшивки. На листе имеется только основная надпись. Вставим сюда ведомость листов.


Создание ведомости листов

Показ подзаголовков в ведомости листов

При вставке ведомости листов существует возможность добавления в нее подзаголовков, чтобы отразить существующие группы листов.

  1. В Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на имени подшивки "Mechanical Unit".

    В диалоговом окне "Вставить ведомость листов" в области "Настройка стиля ведомости" отображается образец ведомости листов.

  2. Установите флажок "С подзаголовками", находящийся под образцом.

    Заметьте, как после переключения флажка меняется образец.

    Не закрывайте диалоговое окно "Вставить ведомость листов".


Создание ведомости листов

Добавление столбцов в ведомость листов

В диалоговом окне "Вставить ведомость листов" под заголовком "Параметры столбцов" отображаются два заголовка столбцов: "Номер листа" и "Название листа". В ведомость можно добавлять дополнительные столбцы. Добавим столбец в ведомость.

  1. В диалоговом окне "Вставить ведомость листов", в группе "Данные для ведомости" нажмите кнопку "Добавить" .

    В таблице столбцов появляется третий элемент (по умолчанию это "Номер листа").

  2. Дважды нажмите на третьем типе данных ("Номер листа") и выберите из списка пункт "Автор чертежа".
  3. В выбранном текстовом поле введите Автор.

    Не закрывайте диалоговое окно "Вставить ведомость листов".


Создание ведомости листов

Изменение настроек стиля таблиц

Можно изменять настройки таблицы ведомости и управлять способом представления информации в ней.

  1. В диалоговом окне "Вставить ведомость листов", в группе "Настройка стиля ведомости", нажмите кнопку […]. Открывается диалоговое окно "Стиль таблицы".

    Текущим стилем таблицы является стиль "Офис - стандартный". Стили таблиц описываются в шаблонах листов. В процессе работы их можно изменять.

  2. В диалоговом окне "Стиль таблиц" нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение стиля таблиц" перейдите на вкладку "Заголовки столбцов" и в группе "Свойства ячеек" измените состояние опции "Выравнивание" на "Середина влево".

    Теперь заголовки столбцов выровнены по левому краю.

  4. Перейдите на вкладку "Заголовок". В группе "Свойства ячеек" измените состояние опции "Выравнивание" на "Середина влево".

    Теперь заголовок всей таблицы выровнен по левому краю.

  5. Закройте диалоговое окно "Изменение стиля таблиц", нажав "OK". Закройте диалоговое окно "Стиль таблиц", нажав кнопку "Закрыть".

    Не закрывайте диалоговое окно "Вставить ведомость листов".


Создание ведомости листов

Вставить ведомость листов

Вставим ведомость листов в текущий лист подшивки.

  1. В диалоговом окне "Вставить ведомость листов" нажмите "ОК".

    Появляется информационное окно "Ведомость листов". В нем выведено сообщение о том, что ведомость листов формируется автоматически по списку листов и что все выполненные вручную изменения теряются при обновлении ведомости.

    Это значит, что, хотя пользователь и может изменять содержимое ячеек ведомости по своему усмотрению, эти изменения носят лишь временный характер.

  2. Нажмите "ОК".

    Обратите внимание, что в командной строке появляется запрос на ввод точки вставки ведомости листов.

  3. Для размещения ведомости листов нажмите кнопку мыши в любом месте листа.


Создание ведомости листов

Удаление листа и обновление ведомости листов

Ведомость листов формируется автоматически по списку листов подшивки. Ведомость легко обновляется после добавления, удаления и перенумерации листов.

  1. В Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на листе "Middle Roller". Выберите из контекстного меню пункт "Исключить лист".
  2. В диалоговом окне "Исключение листов" нажмите кнопку "OK".

    Лист "Middle Roller" удаляется из списка листов подшивки.

  3. Выберите ведомость листов, указав мышью ее внешнюю границу. Нажмите правую кнопку мыши и выберите в контекстном меню пункт "Обновить ведомость листов".

    Теперь лист "Middle Roller" удаляется и из ведомости листов.


Создание ведомости листов

Открытие листа с помощью ведомости листов

Используя ведомость листов, можно открыть в области рисования любой лист подшивки.

  1. В ведомости листов наведите курсор на край заголовка листа "Top Plate", чтобы отобразился значок глобуса.
  2. Когда значок глобуса отобразится, нажмите и удерживайте нажатой клавишу CTRL, затем нажмите кнопку мыши один раз.

    Лист "Top Plate" открывается в новом окне.

  3. Закройте все чертежи, не сохраняя изменения.
  4. Чтобы закрыть подшивку, в Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на имени подшивки "Mechanical Unit". Выберите из контекстного меню пункт "Закрыть подшивку".


Создание ведомости листов

Подведение итогов

С помощью Диспетчера подшивок можно автоматически сформировать ведомость листов. В ведомости перечисляются все листы, входящие в подшивку. Ведомость легко обновляется после добавления, удаления и перенумерации листов.


Просмотр и изменение подшивки

После того как подшивка создана, ее можно просматривать и вносить изменения с помощью Диспетчера подшивок.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие подшивки

Для создания новой подшивки предназначен Мастер создания подшивок. Организация, просмотр и управление подшивкой осуществляется в Диспетчере подшивок. В этом упражнении мы будем работать с уже готовой подшивкой.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".

    Диспетчер подшивок состоит из трех вкладок: "Список листов", "Список видов" и "Рисунки с ресурсами". В этом упражнении мы изучим вкладку "Список листов".

  3. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  4. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\ViewSheetSet, выберите файл ABC Project.dst и нажмите "Открыть".

    В Диспетчере подшивок отображается содержимое подшивки "ABC Project".


Просмотр и изменение подшивки

Просмотр листа

В подшивке "ABC Project" содержатся три пронумерованных листа: "A1 - Plans", "A2 - Elevations" и "A3 - Foundation Plan". Каждый лист электронной подшивки эквивалентен листу в печатном альбоме чертежей. Каждый лист подшивки соответствует вкладке-листу в отдельном файле чертежа. Листы подшивки можно открывать непосредственно из Диспетчера подшивок; самому искать файл чертежа на диске не нужно.

  1. В Диспетчере подшивок на вкладке "Список листов" дважды нажмите кнопку мыши на листе "Plans".

    В графической области открывается чертеж с активной вкладкой "Plans".

    Лист "Plans" был создан с использованием стандартного шаблона. Шаблоны содержат информацию, совместно используемую всеми листами, такую как основная надпись, формат листа, его компоновка и т.д. Имя использованного шаблона можно найти в свойствах подшивки.

  2. В Диспетчере подшивок перейдите на вкладку "Список листов", нажмите правую кнопку мыши на имени подшивки "ABC Project" и выберите из контекстного меню пункт "Свойства".
  3. В диалоговом окне "Свойства подшивки", в группе "Создание листа", выберите элемент "Шаблон для создания листов".

    Файл, имя которого записано в этом поле (ABC.dwt), является принятым по умолчанию шаблоном для создания новых листов в нашей подшивке.

    Не закрывайте диалоговое окно "Свойства подшивки".


Просмотр и изменение подшивки

Место хранения листов

Все листы подшивки хранятся в одной или нескольких папках на диске.

  1. В диалоговом окне "Свойства подшивки", в группе "Создание листа", выберите элемент "Место хранения листов".

    Папка, имя которой находится в этом поле, служит для хранения существующих листов нашей подшивки. По умолчанию в нее также записываются все вновь создаваемые листы.

  2. Нажмите "OK", чтобы закрыть диалоговое окно "Свойства подшивки".
  3. Откройте Проводник Windows.
  4. В Проводнике перейдите в папку, используемую для хранения листов: Мои документы\Tutorials\ViewSheetSet.

    Обратите внимание, что каждому листу подшивки ("Plans", "Elevations" и "Foundation Plan") соответствует отдельный файл чертежа.

    Однако, в подшивке листы пронумерованы, а файлы чертежей в папке — нет.

    Так как номер листа является свойством данного листа, можно, используя Диспетчер подшивок, изменять порядок и нумерацию листов, не изменяя при этом имена файлов чертежей.


Просмотр и изменение подшивки

Создание новой группы листов

Подшивка "ABC Project" содержит только одну группу листов, которая называется "Architectural". Можно создавать новые группы, организуя листы в соответствии с условиями проекта.

  1. В AutoCAD в Диспетчере подшивок на вкладке "Список листов" нажмите правой кнопку мыши на элементе "ABC Project" и выберите в контекстном меню "Создать группу".
  2. В диалоговом окне "Свойства группы листов введите в поле "Имя группы листов" слово Structural.

    Для каждой группы листов можно задать отдельное место хранения листов и отдельный шаблон. По умолчанию эти параметры берутся из свойств всей подшивки. Оставим их без изменения.

  3. Нажмите "OK", чтобы закрыть диалоговое окно "Свойства группы листов".

    В нижней части списка листов подшивки появляется группа "Structural".

  4. В Диспетчере подшивок выберите лист "Foundation Plan". Перетащите его в группу "Structural" (имя группы должно при этом подсвечивается).

    Теперь лист "Foundation Plan" является частью группы "Structural".

  5. Чтобы изменить номер листа, нажмите правую кнопку мыши на листе "Foundation Plan" и выберите из контекстного меню пункт "Переименовать и перенумеровать".
  6. В диалоговом окне "Смена названия и номера листа" в поле "Номер" замените A3 на S1.
  7. Закройте диалоговое окно "Смена названия и номера листа", нажав "OK".


Просмотр и изменение подшивки

Создание нового листа

Процесс создания листа заключается в создании нового файла чертежа и формировании в нем вкладки-листа по шаблону, заданному в свойствах подшивки. Созданный чертеж сохраняется в папке, отведенной для хранения листов.

  1. В Диспетчере подшивок нажмите правую кнопку мыши на группе "Architectural" и выберите из контекстного меню пункт "Создать лист".
  2. В диалоговом окне "Новый лист" введите в поле "Номер" значение A3.
  3. В поле "Название листа" введите Sections.
  4. В поле "Имя файла" удалите текст A3.

    Поскольку в будущем может быть изменен порядок и нумерация листов, не будем включать номера листов в имена файлов. Если номер листа является свойством листа, можно, используя Диспетчер подшивок, изменять порядок и нумерацию листов, не изменяя при этом имена файлов чертежей.

  5. Закройте диалоговое окно "Новый лист", нажав кнопку "OK".
  6. В Проводнике перейдите в папку, используемую для хранения листов: Мои документы\Tutorials\ViewSheetSet.

    Видно, что в этой папке появился новый чертеж (Sections.dwg). При создании чертежа был использован стандартный шаблон.

  7. В Диспетчере подшивок дважды нажмите кнопку мыши на листе "Sections".

    Открывается чертеж "Sections", в котором активна вкладка "Sections". Это и есть тот чертеж, который был создан на диске при включении в подшивку нового листа.

  8. Закройте все чертежи, не сохраняя изменения.
  9. Чтобы закрыть подшивку "ABC Project", в Диспетчере подшивок перейдите на вкладку "Список листов", нажмите правую кнопку мыши на имени подшивки и выберите в контекстном меню "Закрыть подшивку".


Просмотр и изменение подшивки

Подведение итогов

Для создания новой подшивки предназначен Мастер создания подшивок. Организация, просмотр и управление подшивкой осуществляется в Диспетчере подшивок. При создании листов в подшивке используется стандартный шаблон. Листы подшивки можно организовывать в логические группы. Существует также возможность изменения порядка и нумерации листов в подшивке, не изменяя при этом имена файлов чертежей.


Создание инструментов по образцам

Инструменты на палитрах можно создавать, перетаскивая объекты чертежа (например размеры, многострочные тексты, градиентные заливки, блоки, штриховки и внешние ссылки) из области рисования непосредственно в палитру.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Создание новой инструментальной палитры

Новая палитра создается в окне инструментальных палитр.

  1. Если это еще не сделано, скопируйте папку Tutorials из в папку Мои документы.
  2. Откройте в AutoCAD чертеж Мои документы/Tutorials/Wilhome.dwg.
  3. Если окно инструментальных палитр чертежа закрыто, на панели "Стандартная" нажмите кнопку "Инструментальные палитры".

    По умолчанию окно инструментальных палитр содержит несколько палитр, например, палитры "Инструменты-команды" и "Штриховки".

  4. Наведите курсор на пустую область в инструментальной палитре, нажмите правую кнопку мыши и выберите "Создать палитру".

    Новая палитра создается в окне инструментальных палитр.

  5. В подсвеченном поле введите имя Мои образцы, затем нажмите ENTER.


Создание инструментов по образцам

Создание инструмента-штриховки

Инструмент-штриховку можно создать путем перетаскивания имеющейся штриховки из области рисования на инструментальную палитру. Теперь больше не нужно искать образцы в файлах acad.pat или acadiso.pat с помощью модуля DesignCenter.

  1. Наведите курсор на заголовок окна инструментальных палитр, нажмите правую кнопку мыши и в открывшемся контекстном меню снимите флажок "Автоматически убирать с экрана", если он установлен.

    При снятом флажке "Автоматически убирать с экрана" окно инструментальных палитр всегда остается открытым.

  2. В чертеже увеличьте изображение третьего фасада (на котором изображено сечение камина).

  3. Нажмите кнопку мыши на штриховке камина.
  4. Поместите курсор на выделенную штриховку (но в стороне от ручки). Удерживая нажатой правую кнопку мыши, перетащите образец штриховки на инструментальную палитру "Мои примеры".

    На палитре появляется инструмент-штриховка с образцом ANSI33.


Создание инструментов по образцам

Настройка инструмента-штриховки

С помощью нового инструмента-штриховки на чертеж будут наноситься штриховки с теми же свойствами (имя образца, масштаб, слой и т.п.), что и у объекта, который послужил образцом. Можно выполнить настройку инструмента-штриховки.

  1. На палитре "Мои образцы" нажмите правую кнопку мыши на инструменте "ANSI33". Выберите из контекстного меню "Свойства объекта".

    В диалоговом окне "Свойства инструмента" выводится список всех свойств, которые можно изменять (название, имя образца, масштаб, слой и т.п.).

  2. В диалоговом окне "Свойства инструмента" введите в поле "Название" строку Кирпичная кладка.

    Обратите внимание, что в группе "Общие" для размещения штриховки установлен слой "AR INTERIOR ELEV".

    Это произошло потому, что на этом слое размещена штриховка, из которой создан инструмент.

    Оставьте слой без изменений.

  3. Нажмите "OK", чтобы закрыть диалоговое окно "Свойства инструмента".


Создание инструментов по образцам

Создание инструмента-размера

Инструмент-размер можно создать путем перетаскивания имеющегося размера из области рисования непосредственно на инструментальную палитру. Новый инструмент-размер представляет собой подменю с набором вложенных инструментов.

  1. В чертеже выберите размер сетки камина (3'-71/4"), нажав на нем кнопку мыши.

  2. Поместите курсор на выделенный размер (но в стороне от ручек). Удерживая нажатой правую кнопку мыши, перетащите размер на инструментальную палитру "Мои примеры".

    На палитре появляется новый инструмент "Линейный размер".

    Маленькая черная стрелка в инструменте "Линейный размер" указывает на то, что инструмент содержит подменю (набор вложенных инструментов).


Создание инструментов по образцам

Работа с подменю

Новый инструмент-размер представляет собой подменю с набором вложенных инструментов. Вложенные инструменты позволяют наносить на чертеж размеры различных типов.

  1. В инструменте "Линейный размер" нажмите маленькую черную стрелку для отображения набора вложенных инструментов ("Параллельный размер", "Радиус", "Угловой размер" и т.д.).

  2. Выберите из подменю инструмент "Параллельный размер" (он расположен первым).

    Обратите внимание, что на палитре имя "Линейный размер" изменилось на "Параллельный размер".

    В командной строке появляется запрос: Начало первой выносной линии или <выбрать объект>:

  3. Выберите на чертеже наклонную стенку дымохода камина.

    В командной строке появляется запрос: Начало второй выносной линии:

  4. Укажите вторую точку наклонной стенки. Разместите размерную линию там, где это удобно.

    Хотя до этого текущим слоем был "AR INTERIOR ELEV", новый размер создается на слое "РАЗМЕРЫ".

    Новые размеры создаются с использованием свойств (слой, размерный стиль, текстовый стиль и т.д.), заданных в инструменте "Параллельный размер".

  5. Закройте чертеж, не сохраняя изменения.


Создание инструментов по образцам

Подведение итогов

Инструменты на палитрах можно создавать, перетаскивая объекты чертежа (например блоки, штриховки, размеры, полилинии, растровые изображения и т.д.) из области рисования непосредственно в палитру. С помощью нового инструмента в чертеже создаются объекты с теми же свойствами, что и у объекта, который послужил образцом. Инструменты, выполняющие нанесение размеров или построение геометрических объектов (таких как отрезки, окружности и полилинии), представляют собой подменю с набором вложенных инструментов.


Организация инструментальных палитр

Инструментальные палитры могут быть организованы в логические группы. Если оставить видимыми только нужные группы палитр, это позволит увеличить рабочее пространство экрана.

Создание групп инструментальных палитр

Новая группа палитр создается в окне инструментальных палитр.

  1. Создайте в AutoCAD новый чертеж.
  2. Если окно инструментальных палитр чертежа закрыто, на панели "Стандартная" нажмите кнопку "Инструментальные палитры".

    По умолчанию окно инструментальных палитр содержит несколько палитр, например, палитры "Инструменты-команды" и "Штриховки".

    Даже если ваша программа настроена так, что в окне отображаются другие палитры, упражнение можно продолжать. Для выполнения упражнения необходимо, чтобы в окне инструментальных палитр отображались хотя бы две палитры.

  3. Поместите курсор в незаполненную область любой палитры, нажмите правую кнопку мыши и выберите элемент "Настройка".
  4. В диалоговом окне "Настройка" перейдите на вкладку "Инструментальные палитры"; под заголовком "Группы палитр" нажмите правую кнопку мыши и выберите в контекстном меню "Новая группа".

    В списке "Группы палитр" создается новая папка.

  5. В подсвеченном поле введите имя Блоки.
  6. Повторите пункты 4 и 5, чтобы создать еще одну группу палитр с названием Штриховки.

    Не закрывайте диалоговое окно "Настройка".


Организация инструментальных палитр

Занесение инструментальных палитр в группы

С помощью диалогового окна "Настройка" можно организовать инструментальные палитры в группы. Это делается путем перетаскивания их имен.

  1. В диалоговом окне "Настройка" на вкладке "Палитры" перетащите палитру механических инструментов в группу палитр "Блоки".

    Затем перетащите палитру "Штриховки" из группы "Примеры" в группу палитр "Штриховки".

    Если ваша программа настроена так, что в окне инструментальных палитр отображаются другие палитры, перенесите одну часть палитр в группу "Блоки", а другую - в группу "Штриховки".

  2. Выберите группу палитр "Блоки", нажмите правую кнопку мыши и выберите в контекстном меню "Установить".

    Обратите внимание, что теперь в окне инструментальных палитр отображаются только палитра из группы "Блоки".

  3. Нажмите кнопку "Закрыть".


Организация инструментальных палитр

Переключение групп инструментальных палитр

В окне инструментальных палитр одновременно не могут отображаться несколько групп палитр. Имя активной группы отображается в строке заголовка окна инструментальных палитр: "Блоки". Переключиться на другую группу палитр не сложно.

  1. Нажмите правую кнопку мыши на заголовке окна инструментальных палитр и выберите в контекстном меню "Штриховки".

    Теперь в окне инструментальных палитр отображаются только палитры из группы "Штриховки".

  2. Закройте чертеж, не сохраняя изменения.


Организация инструментальных палитр

Подведение итогов

Инструментальные палитры могут быть организованы в логические группы. Если оставить видимыми только нужные группы палитр, это позволит увеличить рабочее пространство экрана. В любой момент можно легко переключиться на другую группу палитр.


Формирование комплекта файлов

Если возникла необходимость отправить проектные материалы консультантам или заказчикам, можно для этого сформировать комплект файлов, включив туда нужные листы. Формирование комплектов для подшивок осуществляется с помощью Диспетчера подшивок. В комплект автоматически включаются все файлы (данные подшивки, внешние ссылки, параметры печати, шрифты и т.п.), на которые ссылаются основные чертежи проекта.

Примечание: До начала работы с Учебным пособием следует скопировать папку Tutorials из в папку Мои документы.

Открытие подшивки

Подшивка открывается из Диспетчера подшивок.

  1. Если Диспетчер подшивок еще закрыт, в AutoCAD на панели "Стандартная" выберите "Диспетчер подшивок".
  2. В Диспетчере подшивок нажмите стрелку рядом с полем "Открыть" и выберите пункт "Открыть".
  3. В диалоговом окне "Открытие подшивки" перейдите в папку Мои документы\Tutorials\createTransmittal, выберите файл Washing Unit.dst и нажмите "Открыть".

    В Диспетчере подшивок отображается информация о содержимом подшивки "Washing Unit".

  4. В Диспетчере подшивок на вкладке "Список листов" дважды нажмите кнопку мыши на листе "Drive Roller".

    Откроется лист "Drive Roller".

    Перед созданием комплекта файлов необходимо сохранить все открытые чертежи.

  5. Сохраните файл Drive Roller.dwg.


Формирование комплекта файлов

Сохранение набора листов

Формируемый комплект не обязательно должен содержать подшивку целиком, в него могут быть включены только отдельные ее листы. Вы можете сами указать листы, включаемые в комплект, и сохранить этот набор листов. В дальнейшем будет очень просто добавить в комплект весь этот набор.

  1. В Диспетчере подшивок на вкладке "Список листов" выделите следующие листы, удерживая нажатой клавишу CTRL: "Cover Sheet", "Drive Roller" и "Brush Roller".
  2. Выберите "Наборы листов", затем нажмите "Создать".
  3. В диалоговом окне "Новый набор листов" введите имя Transmittal и нажмите "ОК".
  4. В Диспетчере подшивок выберите подшивку "Washing Unit".

    Обратите внимание, что выбранные ранее листы больше не выделены. Однако, так как эти листы сохранены в наборе, этот набор может быть выбран в любой момент.

  5. Выберите "Наборы листов", затем нажмите "Комплект файлов".

    Листы, сохраненные в наборе "Transmittal", выделяются.


Формирование комплекта файлов

Создание сопроводительного отчета к комплекту

Для формируемого комплекта файлов может быть создан сопроводительный отчет. В отчет включается информация о том, какие файлы содержатся в комплекте.

  1. Убедитесь, что в наборе листов "Комплект файлов" Диспетчера подшивок листы все еще выделены.

    Поместите курсор на имя любого из этих листов, нажмите правую кнопку мыши и выберите в контекстном меню "Сформировать комплект".

    На вкладке "Листы" диалогового окна "Формирование комплекта файлов" отображаются листы подшивки, предназначенные для включения в комплект.

  2. В диалоговом окне "Формирование комплекта файлов" перейдите на вкладку "Дерево файлов".

    В списке на вкладке "Дерево файлов" перечислены файлы чертежей, помещаемые в комплект, а также все используемые в них внешние ссылки, файлы данных подшивок и шаблоны.

  3. В поле "Примечания к комплекту файлов" введите текст Мой комплект файлов.
  4. Нажмите кнопку "Просмотр отчета".

    В отчет включается информация о том, какие файлы содержатся в комплекте. Он также содержит введенные пользователем примечания.

  5. Закончив просматривать отчет в диалоговом окне "Отчет о формировании комплекта", нажмите кнопку "Закрыть".

    Не закрывайте диалоговое окно "Формирование комплекта файлов".


Формирование комплекта файлов

Просмотр набора параметров комплекта

Комплекты файлов формируются с учетом значений ряда параметров. К ним относятся формат комплекта (ZIP, самораспаковывающийся EXE или папка с файлами), имя комплекта файлов, параметры электронного сообщения и др. Пользователь может создавать любое число наборов параметров.

  1. В диалоговом окне "Формирование комплекта файлов" нажмите кнопку "Наборы параметров комплектов".
  2. В диалоговом окне "Наборы параметров комплектов" нажмите кнопку "Изменить".
  3. В диалоговом окне "Изменение набора параметров комплекта" нажмите стрелку рядом с опцией "Тип комплекта", чтобы развернуть список.

    Комплект файлов может представлять собой ZIP-файл, самораспаковывающийся EXE-файл или папку с файлами. Выберите для комплекта формат ZIP.

  4. Убедитесь, что в поле "Имя файла комплекта" установлено значение "Запрос имени файла".
  5. В группе "Опции для комплекта" должны быть активны опции "Включить шрифты" и "Включить данные и файлы подшивки".
  6. Закройте диалоговое окно "Изменение набора параметров комплекта", нажав кнопку "OK".
  7. Нажмите кнопку "Закрыть" для выхода из диалогового окна "Наборы параметров комплекта".

    Не закрывайте диалоговое окно "Формирование комплекта файлов".


Формирование комплекта файлов

Добавление файла в комплект

Перед тем как формировать комплект окончательно, в него можно включить дополнительные файлы. Добавим в комплект документ Microsoft Word.

  1. В диалоговом окне "Формирование комплекта файлов" нажмите кнопку "Добавить файл" на вкладке "Дерево файлов".
  2. В диалоговом окне "Добавление файла в комплект" перейдите в папку Мои документы\Tutorials\CreateTransmittal , выберите файл Additional Notes.doc и нажмите "Открыть".

    В списке на вкладке "Дерево файлов" в группе "Файлы, добавленные пользователем" появляется файл Additional Notes.doc.

    В качестве дополнительных файлов в комплект можно включать файлы самых разных форматов — документы Word, таблицы Excel, PDF-документы и т.п.

    Не закрывайте диалоговое окно "Формирование комплекта файлов".


Формирование комплекта файлов

Окончательное формирование комплекта

Перейдем теперь к непосредственному формированию ZIP-файла комплекта.

  1. В диалоговом окне "Формирование комплекта файлов" нажмите "OK".
  2. В диалоговом окне "Выбор ZIP-файла" примите предложенное по умолчанию имя файла. Нажмите кнопку "Сохранить".

    Программа создает комплект (на это может уйти несколько секунд). Этот комплект имеет формат ZIP. Его можно переслать консультантам или заказчикам по электронной почте.

  3. Чтобы закрыть подшивку, в Диспетчере подшивок на вкладке "Список листов" нажмите правую кнопку мыши на имени подшивки "Washing Unit". Выберите из контекстного меню пункт "Закрыть подшивку".


Формирование комплекта файлов

Подведение итогов

Если возникла необходимость отправить проектные материалы консультантам или заказчикам, можно для этого сформировать комплект файлов, включив туда нужные листы. Формирование комплектов для подшивок осуществляется с помощью Диспетчера подшивок. В комплект автоматически включаются все файлы (данные подшивки, внешние ссылки, параметры печати, шрифты и т.п.), на которые ссылаются основные чертежи проекта.

Для формируемого комплекта файлов может быть создан сопроводительный отчет. В качестве дополнительных файлов в комплект можно включать файлы самых разных форматов — документы Word, таблицы Excel, PDF-документы и т.п.